Jump to content
Corsair Community

Defektes CMPSU-650TX?


Premi

Recommended Posts

Hallo,

 

ich habe seit kurzem folgendes Problem mit meinem Computer. Erstmal hier mein System:

 

MOBO: GA-EP45-DS3P

CPU: Intel Core 2 Quad Q6600

RAM: OCZ2P10664GK (2x2GB)

NETZTEIL: CMPSU-650TX

HDD: 2x WD 650GB SATA2

Hier mein Problem:

 

Seit kurzem habe ich das Problem, dass wenn ich meinen Computer starte der BIOS Post Screen ganz normal kommt jedoch an der Stelle wo normalerweise der Arbeitsspeicher gelistet wird im POST Screen erscheint nur die Meldung "Checking" und nach wenigen Sekunden startet der Rechner wieder neu. Danach geht das ganze wieder von vorne los in der Endlosschleife.

 

Jedoch tritt dieser Fehler sehr sporadisch auf und nun läuft der Rechner seit 2 Tagen wieder ganz normal.

 

Folgendes habe ich unternommen:

 

- Die RAM Riegel ausgebaut und erneut eingebaut um Wackelkontakte auszuschliessen

 

- Von meinen 2 RAM Riegeln nur 1 eingebaut und das abwechselnd

 

- Arbeitsspeicher mit MEMTEST86+ durchgetestet -> Kein Fehler gefunden

 

- Alle Netzteilkabel und sonstige Stecker im System abgenommen und erneut angeschlossen um Wackelkontakte auszuschliessen

 

Ich habe nun Kontakt mit dem Hersteller von meinem Mainboard aufgenommen und von dort eine Rückmeldung bekommen, dass der Fehler auch von einer fehlerhafte Stromversorgung kommen kann. Nun ist meine Frage ob das Netzteil CMPSU-650TX welches im Oktober 2009 gekauft wurde in diesem Fall in durch die Garantiegewährleistung ausgetauscht werden kann.

Link to comment
Share on other sites

sehr merkwürdig das Netzteil direkt in die Wahl zu ziehen. im Prinzip möglich aber der Arbeitsspeicher und ein defektes Bios sind dort wahrscheinlicher. Das Netzteil kannst Du nahezu ausschließen wenn es bei Spielen unter Vollast keine Probleme macht.

 

Natürlich kann man eine RMA machen, aber ein intaktes Gerät zu reklamieren wenn es sich herausstellt das es garnicht defekt ist wäre mit unnötigen Kosten verbunden. Ich würde das Netzteil nicht direkt als Fehlerquelle festlegen.

 

Sollte ein Defekt am Netzteil vorliegen, ist natürlich dies durch die Garantie gedeckt.

 

Ich würde aber jedoch erstmal einen CMOS Resett machen und ein neues Bios aufspielen. Das wäre der erste Schritt. Dann würde ich USB Geräte alle abklemmen, diese können auch sowas verursachen, vor allem Festplatten die via USB angeschlossen sind ;)

Link to comment
Share on other sites

Mir kam die Antwort auch sehr komisch vor vom Hersteller meines Mainboards, es klang für mich eher nach dem Motto "Wir sind unschuldig sondern nur die anderen".

 

Ich selber bin Azubi zum Informationselektroniker und arbeite jeden Tag mit Netzteilen und Computern und kenne die Problematik von PC Netzteilen das die Elektrolykondensatoren schwanger werden aber nicht nach einer so kurzen Zeit.

 

Ich werde mal die Tipps nochmal durchführen mit einem CMOS Reset vielleicht hilft es ja aber die sporadischen fehler sind ja sowieso die schlimmsten Fehler wenn diese sich nicht rekonstruieren lassen.

 

Ich werde nochmal nachforschen aber möchte mich an der Stelle schon mal bedanken für die angebotene Kulanz.

Link to comment
Share on other sites

Habe gestern ein CMOS Reset gemacht und alle Verbindungen getrennt und neu verbunden. Nun lässt sich der Mistfehler nicht mehr rekonstruieren :mad:

 

Gibt es denn möglichkeiten mittels eines Programms das Netzteil richtig auszulasten? Sowas wie Prime nur für das Netzteil?

Link to comment
Share on other sites

Es gibt Netzteil Tester die man für ca. 24€ kaufen kann. Softwaretechnisch schwer, da die Werte über das Mainboard kommen und wenn das nicht I.O. ist oder dessen Bios, dann kommen falsche Werte an, weshalb eine genaue Diagnose nur mit einem Testgerät definitiv erfolgen kann.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...