Jump to content
Corsair Community

Timing problem with a pair of TW3X4G1333C9DHX G


Sx2

Recommended Posts

Hello.

 

There is a lot to read in the forum regarding TW3X4G1333C9DHX and Asus P5E3 Dleuxe Wi-Fi. I tried to read as many threads as possible, but so far I haven't found the answer. I apologize if I have missed the information, and this is a double post.

 

So here is my problem..... I have had a unstable system for over one year. It freezes once in a while when I watch avi (maybe 1 of 30), and when I play Modern Warfare 2, it freezes every time (if I'm lucky I can play one mission). The computer also freezes sometimes when it has been idle for several hours, but not always. The strange this is that I can play Medal of Honor: Pacific Assault without any problems. So I have thought that it could be a memory related problem, more like a VGA problem... Edit:I have also run Memtest for several hours without any error.

 

A few days ago I got hold of another TW3X4G1333C9DHX, and I thought that 8 GB wouldn't be wrong to have... I looked at the new memory modules, and the labels said: 1.50V ver2.2. I thought that all TW3X4G1333C9DHX where the same voltage, but I have never been more wrong ;):. The memory in my computer read 1.70V ver3.2... Well, so much for 8 GB RAM.

 

Since I have tried to alter the voltage, on my old memory, from Auto to 1.50, 1.60 and 1.70 without resolving the problem with an unstable system I put the voltage back to Auto, and exchange the modules just to see if 1.50V run better. The first thing that I noticed where that the timing weren't the same.

 

Old memory:

 

Pri. Information: 9-9-9-24-4-60-10-5

Sec. Information 10-5-5-4-7-4-7

 

New memory:

 

Pri. Information: 9-9-9-24-5-74-10-5 (Edit: Old information Pri. Information: 9-9-9-24-5-72-10-5)

Sec. Information 10-5-5-4-7-4-7

 

My manual says this on the different values:

Fifth position: RAS# to RAS# Delay (4 on the old memory and 5 on the new)

Sixth position: Row Refresh Cycle Time (60 on old, and 74 on new)

 

After I switched to the new pair, the computer were running all day and I managed to play Modern Warfare 2, 4 or 5 missions without any hangups. I exit the game like you should do.... I pressed Quit, and I got the question if I really wanted to quit :biggrin:.

 

Now I have installed the old memory and manually change the timing to 5 and 74, which were the working values for the 1.50V memory.

 

Is this the correct thing to do, or is my 1.70V memory broken? I would like to run the memory in Auto mode, because it's easier.

 

I will report in a few hours in the settings are working 100%.

 

Edit: Photo from CPU-Z 1.53

 

New Memory:

http://i48.photobucket.com/albums/f244/Steffno/NewMemoryAutosetup.jpghttp://i48.photobucket.com/albums/f244/Steffno/NewMemorySPD1Autosetup.jpghttp://i48.photobucket.com/albums/f244/Steffno/NewMemorySPD3Autosetup.jpg

 

Old Memory BIOS Auto setup:

http://i48.photobucket.com/albums/f244/Steffno/OldMemoryAutosetup.jpghttp://i48.photobucket.com/albums/f244/Steffno/OldMemorySPD1Autosetup.jpghttp://i48.photobucket.com/albums/f244/Steffno/OldMemorySPD3Autosetup.jpg

 

Old memory BIOS Manual setup (see above):

http://i48.photobucket.com/albums/f244/Steffno/OldmemoryManualsetup.jpghttp://i48.photobucket.com/albums/f244/Steffno/OldMemorySPD1Manualsetup.jpghttp://http//i48.photobucket.com/albums/f244/Steffno/OldMemorySPD3Manualsetup.jpg

Link to comment
Share on other sites

Please post a screenshot from CPU-Z showing both the SPD tab and the MEMORY tab.

 

Information added. See first post!

 

I also updated some information about the timing. I thought that I had written wrong, when I typed in the first time. Row Refresh Cycle Time is 74. Strange, since I only can choose 30, 36, 48, 60, 72 if I do it manually.

 

http://i48.photobucket.com/albums/f244/Steffno/20100107033.jpg

 

http://i48.photobucket.com/albums/f244/Steffno/20100107034.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...