Jump to content
Corsair Community

Voyager 8 GB R/O bzw. nicht erkannt


tousc

Recommended Posts

Hallo,

 

ich habe seit Mitte 2006 (3,5 Jahre) einen Voyager 8GB, den ich regelmäßig benutzt habe.

 

Vor ein paar Wochen fing es damit an, dass er zeitweise nicht erkannt wurde; die blaue LED war auf Dauerlicht. Nach Rausziehen und wieder Reinstecken ging dann alles wieder. Als nächstes waren dann plözlich alle Dateien auf dem Stick während des Betriebs R/O oder der Stick war ganz "verschwunden".

 

Dies alles an verschiedenen Rechner und Betriebssystemen (Windows XP/Vista, Ubuntu 9.10).

 

Gestern ging dann gar nichts mehr nachdem (zum Glück) ich alles runterkopiert hatte.

 

Den entsprechenden Threads hier aus dem Forum habe ich schon entnommen, dass man dieses SDFormatter Tool von Panasonic zur Wiederbelebung verwenden soll. Allerdings gelingt ein Format nur sofern man die Option "adjustment" auf "OFF" setzt und das Ergebnis ist zwar ein leerer Stick, aber die Fehlersymptome treten unverändert auf.

 

In den anderen Threads wird dann meist von einem Corsair-Mitarbeiter empfohlen eine RMA aufzumachen mit dem Bemerk "we are happy to replace the device" - was ja schon mal sehr positiv ist. :biggrin:

 

Allerdings habe ich meine Rechnung zu dem Stick irgendwann in den letzten 3 Jahren wohl dem Recycling geopfert :(:

 

Was tun wir denn nun? :o:

 

Gruß

 

Tousc

Link to comment
Share on other sites

  • Corsair Employees

Da wir den Stick noch keine 10 Jahre verkaufen brauchst Du um die Garantie bzw. verlorene Rechnung erstmal keine Sorgen machen.

 

Die Fehlermeldung lässt auf einen Controllerdefekt schließen - hier hilft nur eine Reklamation/ein Garantietausch.

 

Also ab nach hier und eine RMA beantragen ;):

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...