Jump to content
Corsair Community

Not working at rated timings


TheCHaz27

Recommended Posts

:[pouts:i have the same setup and cannot get them to be stable. blue screens with prime or occt (latest releases) within seconds.

And the screenies i think are wrong. In the bios when i hit XMP it defaults the timing to 2N not 1N. Also if i boot using the XMP setting CPUZ shows it as 2N as well under the SPD timings for the 1866 mhz in CPUZ. I did the exact settings manually as well using the screen shots with no luck at all. I increased the IO voltage and ICH voltage and also the CPU voltage with no luck at all. Please help us.

Link to comment
Share on other sites

Again i dont know why my modules default to 2N timing mode under xmp setting but dont use that xmp setting. Use these settings and hopefully will get you alot more stable.

Well here is a good starting point. at least im able to be stable for 20 minutes running prime95 and occt for 10 minutes. i will make sure that i am stable overnight though. here is my settings to start and if they work for you just start reducing the voltages untill your not stable(one setting at a time). then just increase by one increment to be stable again. but here is where i am with my settings: just check your CPU for proper cpu ratios and blk freq. im running the 965 extreme i7.

 

Ai Overclock Tuner = Manual

CPU Ratio Setting = 24

BLK Freq = 133

PCI Freq = 100

DRAM Freq = DDR3 - 1866MHz

CPU Voltage = 1.3375

QPI/DRAM Voltage = 1.60

IOH Voltage = 1.35191

DRAM Bus Voltage = 1.63031

DRAM Timing Control = Manually put these in 9,9,9,24, @2N timing

 

dont forget to clear cmos and when in bios after 1st reboot to hit the F5 while in the bios to load setup defaults before making changes.

everything else was on default settings.

good luck. hope these settings work out for you.

Link to comment
Share on other sites

i went to memtest86.com and the latest one is 3.5 but says it doesnt test over 4 gigs so it says to use 3.4. now the link on left you linked to hopefully will test all 6 gb's. will try it out. I still failed though so it isnt looking good for me. thanks again for the different link.
Link to comment
Share on other sites

i went to memtest86.com and the latest one is 3.5 but says it doesnt test over 4 gigs so it says to use 3.4. now the link on left you linked to hopefully will test all 6 gb's. will try it out. I still failed though so it isnt looking good for me. thanks again for the different link.

 

Did you disable Legacy USB Support? From the link on the left:

 

Check that you have USB legacy support disabled in your BIOS setup. Some BIOS’s had a bug in them which causes memtest to write over the memory area used by the USB legacy support resulting in freezes or reboots.

 

This is especially important with ASUS motherboards.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...