Jump to content
Corsair Community

Strange Failed POST w/ EVGA 780i FTW and 2 kits of TWIN2X4906-6400C5DHX


poiZin

Recommended Posts

Here is the link to the thread about compatibility for my board: http://www.corsair.com/configurator/product_results.aspx?id=393384

 

I have 2 kits of the ram mentioned in title its either c4 or c5 i can check if needed.

 

I used my board for over a year just fine with one kit in. I decided to get another kit and bump up to 8 gigs as i run vm's. I will get straight to the details.

 

Each stick works individually to boot the system.

Each stick works in any slot on the motherboard individually.

Any 3 module combination works in any 3 slots.

As soon as the 4th module is inserted I get memory post code or c0, 18, 10, 02. One of those depending on my memory config in bios.

 

I have tried raising the voltage on my memory to 2.0.

I have raised the voltage on my NB, SB, and MCP by .2.

I have played with timings from default 5 5 5 18 2t to looser like 5 6 5 18, 5 6 7 18, 5 4 6 18, etc.

I have tried in combination with the last step setting the clock to 667 from 800.

 

I do not know what else to try and I am desperate to get this working, hopefully without sacrificing clock speed.

 

Any help is greatly appreciated, I can give you as much info as needed.

 

Thanks in advance,

 

Nick

 

*EDIT: If this gets no responses for a few days straight do I have permission to post it in Memory compatibility section?

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...