Jump to content
Corsair Community

Another RAM set unstable at 1600Mhz


simon_b

Recommended Posts

Hi all.

 

Seen that quite a few other people having this problem, just thought I'd add my name to the list.

 

I have a brand new, non overclocked I7 system, and my RAM will not run consistently at 1600 Mhz.

 

I have tried using the XMP settings and manual settings, neither is stable.

 

Crash is a hard reset, straight to repower and happens randomly.

 

When memory is run at bios defaults, 533Mhz, 1.5V 8-8-8-20-60 1T everything is perfectly stable.

 

All bios settings default, no O/C.

 

I will try updating the bios tomorrow, see if that helps. Otherwise I may have to RMA and hope that the RAM is the problem, and not some complicated issue involving the CPU/IOH/voltages/temps etc, which will be pretty impossible to tackle with no substitute parts to play with.. :)

 

Cheers.

 

(All images are of the unstable 1600Mhz settings)

 

http://i46.tinypic.com/2r5uofc.png

http://i50.tinypic.com/34ijo91.jpg

http://i46.tinypic.com/1y1idd.png

Link to comment
Share on other sites

OK Updated bios to latest (FE) and the xmp settings wouldn't even boot into windows.

 

I havent managed to find any threads online that definitively resolved this issue.

 

Should I RMA the kit and try again with a different set?

 

Thanks.

Link to comment
Share on other sites

the default speed of the mem controller on the cpu is 1066 (533) at 1600 you are overclocking because the ram cannot be faster than the cpu. you may need to up some voltages to get stable. or try the 1333 speed to run 1:1 with cpu

your cpu at 1600 is 3.2Ghz, not exactly the stock 2.66 :):

Link to comment
Share on other sites

@thethe

 

It's random. I've run a warm system for several hours with no crash, and sometimes it crashed on a cold system as soon as Windows loads.

 

@Synthohol

 

Really? I'm only changing the RAM multiplier to get 1600 (800), the processor speed stays at 2.66/2.8 (133x20/21, turbo) according to CPU-Z.

 

Are you talking about the NB frequency in CPU-Z?

 

Anyway, The RAM is specced at 1600 XMS for i7, so I thought it should work out of the box :)

 

I might have a look at the voltages though, but like I said, I havent seen a successful fix for this issue in any of the other forums I've looked at so far.

 

Which voltage would be the key one here?

Link to comment
Share on other sites

OK.

 

I have it running at 1600, by enabling the Vdroop funtion of my MB, on the assupltion that the increase load might be droppping a voltage somewhere.

 

Dunno if it will be stable, but we'll see.

 

I think what happens is that changing the ram multiplier overclocks the core frequency of the processor, and this is not stable with certain combinations of ram and processor.

 

Interestingly I ran some SiSoft benchmarks, and the ram performance seems quite high compared to the reference systems.

 

Like something is unwittingly overclocked, even against systems which should on paper be faster than mine.

 

Here are the results (Sorry about the big pics).

 

1. Bandwidth. The blue system would be what I'd expect mine to do.

 

http://i50.tinypic.com/65sncz.png

 

2. Latency. Looks OK, the reference systems are running slower RAM.

 

http://i47.tinypic.com/2nanuwj.png

 

3. Cache and Memory. Wow. How is my system faster than a 965 @ 3.3G ?

 

http://i50.tinypic.com/o57zvp.png

 

Bizzare, any thoughts?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...