Jump to content
Corsair Community

CMD4GX3M2A1600C8, No Post?


n0m0ney

Recommended Posts

Hi you guys!

 

So i got today the Corsair Dominator 4 gb(CMD4GX3M2A1600C8 v. 5.2) together with alot of other stuff(Mostly corsair :)), so i mounted all the components into my case and fired it up.

 

Nothing..... Everything inside the case looks alright, everything is spinning and shining, but nothing comes to the monitor. My motherboard is Asus Maximus III Formula with a Intel I5 750 processor.

 

I can't even get into Bios to change anything which is really frustrating for me. Have i got some bad components or is it something i've missed?

I have tried to use individual memory sticks into every slot, but the result is still the same. The only difference is that in the black slots, i don't get the speaker beeps that indicate memory error.

 

Oh almighty corsair forum, please help me! :bigeyes:

 

Regards Daniel from Sweden!

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...