Jump to content
Corsair Community

Received new RAM + computer goes to hell


Progrox

Recommended Posts

I had my memory RMA'd just last week and today it arrived. Thank you for the quick and painless exchange, Corsair Netherlands. But now I'm confronted with

 

- hit and miss whether my system will POST, it seems to do this with some certainty with only one of the two modules. Usually everything powers on, fans spin up and then blackness, no beep.

 

- freezes. First time I got into Windows, I started music and opened up a browser and then it hard-froze. I had to hit the reset button. It also froze while navigating the bios screen.

 

- when both sticks were in + POST worked, it would sometimes automatically lower the CPU multiplier from 8,5 to 6. Rebooting once fixed this.

 

- while running MemTest86+ with one stick, it just rebooted in the middle of it. When I got the computer + MemTest to run with both sticks, finally, it gave me this (yes, I copied it by hand :laughing:):

 

Unexpected Interrupt - Halting

Type:  fe003c29  eax: 00000000
PC:    00010012  ebx: 00000006
CS:    00012dc9  ecx: 0000002c
Eflag: 000003e8  edx: 00028700
Code:  00000010  esi: 00000031
DS:    90000000  ebp: 00000000
SS:    000296dc  esp: 00000002

CS:EIP: ff ff 8d b6 00 00 00 00 8d bf

Stack:
00000002 eef3f000 00000032 ff73f000
00000006 e2c3f000 00000036 ef57f000
0000000a eef3f000 0000003a ff53f000
0000000e eef3f000 0000003e 1c4ef000
00000012 ff54f000 00000042 f84dc000
00000016 143ff000 00000046 f841f000
0000001a 13e7f000 0000004a aaf8f000
0000001e fea5f000 0000004e e739f000
00000022 e987f000 00000052 9d27f000
00000026 eef3f000 00000056 e82af000

 

The odd thing is that MemTest, while it only got to 40ish percent the second time, and to 70 percent with a single stick, showed 0 errors. Do you think I'm looking at bad-on-arrival RAM here? I will try to find a comparable product to exchange for the RAM, but I really have no replacement parts lying around. So I'm stuck with theory, for now.

 

The two other contenders for failure are PSU and Mobo, both of which would have to have gone bad between my sending in the memory for RMA and receiving the new pair. Stuff going bad from not being used just seemed unlikely. I have removed the soundcard, the DVD and all harddisks, leaving only the graphics card, mobo, CPU, RAM and PSU for these tests. I also resetted the CMOS thingie and left the mobo on automatic values, no improvement.

 

Should probably add that before the RMA, the PC worked perfectly, a few memory related BSODs aside.

 

Opinions?

Link to comment
Share on other sites

There seems to be lots and lots of issues on here of problems with Twin2x4096 DIMMs, and often coupled with an Asus P5 motherboard. To be fair, most issues are with PC2-8500 DIMMs, rather than your PC2-6400, but I guess the 8500 are just speed selections of the same part, so there may be a common cause.

 

I have just bought the same Corsiar PC2-6400 DIMMs as you, but mine are the C4 variant (whereas yours are C5). My situation is even worse, no boot, no beep, whether one or two DIMMs are inserted! My thread post is:-

- http://forum.corsair.com/v3/showthread.php?t=83968

 

I'm wondering, with all these issues, if Corsair have a major batch issue with all the Twin2x4096 DIMMs, or whether there is an incompatiblity of them with the Asus Bios. Very frustrating for all the Corsair customers.

Link to comment
Share on other sites

I guess so. Or maybe it just looks like lots because those are popular products and, let's face it, people don't come to a support forum to socialize. ;)

 

Right now I'm assuming I was given faulty RAM, simply because everything else worked before with the same RAM model. I've filed a support ticket accordingly that links to this thread.

 

At Anandtech someone suggested running the RAM at very "loose" settings, but that sort of defeats the point of the XMS2 being guaranteed to operate steadily at 5-5-5-18 and 400 Mhz, right?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...