Jump to content
Corsair Community

TW3X4G1333C9DHX correct voltage


SurferChamp

Recommended Posts

Good morning,

i've installed on my computer 2x2 gb CORSAIR TW3X4G1333C9DHXG and i did't set anything on bios everything is set "AUTO"

 

My DDR3 modules are working bad as 1066 this is what CPU-Z shows:

Type DDR3

Size 4096Mb

Channel dual

DC Mode Unganged

NB Frequency 2008.8 Mhz

Dram Frequency 535.7

FSB:DRAM 3:8

CL 7.0

tRCD 7

tRP 7

tRAS 20

tRC 27

CR 1T

they work PC3-8500F (533mhz) as Max Bandwidth

 

The system is instable and if i try to set memory frequency to the normal 667 i've a lot of crash works only @533.

 

Searching the web i've found some tread that tell to rise the voltage to 1,6v.

Is this correct to solve the problem? How do i change voltage in asus bios?

Thank you very much

David

Link to comment
Share on other sites

Sorry for the double post i did'n understand how to check the correct model of my DDR3 my english is not so good i'm writing from italy and i-m not so able to set my computer .

Bytheway i've raised the voltage to 1.65v and everything seems to work properly....

I've processed DDR3 with memetest86 reveiving 0 errors after 30 minutes..

The only things remaining is to set te correct timming:

now with bios set in AUTO DDR3 are running @ 9 9 9 25 and it should be 9 9 9 24

if i enter in bios setting i see this values but i don't know how to set:

TCL

TRCD

TRP

tRTP

TRAS

TRC

tWR

TRRD

tRWTTO

tWRRD

tWTR

tWRWR

tRDRD

tRFC#

i think the first 4 values should be 9 9 9 24 and the other ones?

Thank you for your help

David

Link to comment
Share on other sites

in these days i tried different configuration with memtest and prime95:

1333 9-9-9-24 from 1.6 to 1.7v system is still unstable and if i run prime95 torture test system freeze immediately with memtest no problem after 1 hour.

i tried then to downclock @ 1066 1.65v and i had no freeze with prime85.

if i set a lower voltage i have again some freeze.

I think i'll need to made a RMA request.

Frome Italy where i have to ship and how long does it takes?

Thank you for your help

 

P.S. should i try a voltage higher than 1.7 first?

Link to comment
Share on other sites

Hi,

 

I have the same RAM but in 1600 mhz (TW3X4G1600C9DHX) and I have the same issue.

Windows 7 is very instable but memtest V4.0 in bios mod gave me any errors but I think this module don't work propretyl on a intel P55 plateform. I need other DDR3 module to test that.

 

Can't help you. (sorry for my bad english, I speak french :s )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...