Jump to content
Corsair Community

P128 Corrupt Boot Config Data


B_Will

Recommended Posts

Sorry for the long story but I figure it may help knowing:

 

I've had the Corsair P128 SSD for 2 or 3 months and have been loving it.

 

This morning I booted up the computer and before the OS selection screen came up (at my motherboard screen) the video monitor had artifacts all over the screen. I booted into Win 7 which is on the SSD and it came up fine but with the same artifacts.

 

The video card seems to be bad. I tried the card in another system and the same artifacts appeared. I put an older video card I had in the SSD system and it worked fine, no artifacts.

 

Problem is the SSD won't boot to Win 7 now. I tried the Win 7 install disk to repair it but it doesn't fix the problem. The drive shows up in the repair list but states 0MB. I tried using the Command prompt: BCDBOOT but it's not recognizing a partition drive letter assignment. I booted into Vista and the drive doesn't show in My Computer. I checked the hard drive list in the bios but it does show there. I'm not sure what to try next.

 

I've got critical work related data on that drive and I hope that someone may know a fix to get the drive up and running.

 

Any help would be greatly appreciated!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...