Jump to content
Corsair Community

Dual Channel'S on P5N32-SLI SE Deluxe


asaf400

Recommended Posts

This is about these modules: TWIN2X4096-6400C4DHX and TWIN2X2048-6400C4

Hello everyone, here's a story for ya all..

my rig has P5N32-SLI SE Deluxe Motherboard with TWIN2X2048-6400C4

up until today it was perfect! ( with auto bios settings - 800mhz 5-5-5-15 T2 JEDEC2 )

i didnt know at the time it was running on 5-5-5-15.. but now i found out..

i researched it because i bought new TWIN2X4096-6400C4DHX, i wanted total of 6GB for 64-bit OS's

as you can see i bought an identical modules to what i got now, same speed same timing same Voltage! ( exept the DHX and 2GB on each )

but when i insterted the new 4GB modules with the old 2GB modules i got BSOD with this error:!::eek::!:

..no no that one.. this one:

"IRQL_NOT_LESS_OR_EQUAL

 

STOP 0x0000000A(0XFFEFFA7FFCFFFF GO, 0X0000000000000002, 0X0000000000000001, 0XFFFFF8000C0F377E)"

 

:confused: and please donw sew me for mistyping some zero's but i think i got it right..:confused:

 

i got Windows 7 64-bit installed, it couldn't boot either in Normal, safemode or system repair.. same error every where..

and when the PC boot's up in my BIOS post i can see 6144MB, but when entering the setup>system information i can only see 3000MB+ useable memory ( i dont remember exacly.. )

that's it self is a bug in the BIOS, i think it show's only a 32-bit useable memory..

but my motherboard and all the rest does support 64..

so the BIOS it self boot's fine, but every thing else ( even the WINDOWS 7 DVD ) wont boot...

i insterted only the new 4GB ram and still BSOD but diffrant error, i switched on the BIOS "Remap system memory" function in the Chipset sector of the BIOS and only then windows 7 boot's up, but still far from fine..

it takes half hour to boot! memory was slowww....

i rebooted after the windows was fully loaded and then everything was normal agian, fast boot, quick load, fast windows..

i checked with CPU-Z my memory and i discovered it runs on 5-5-5-15, so i restarted and open the BIOS Setup got Jumper Free to Manual and entered the values manualy, CL 4, tRCD 4, tRP 4, tRAS 12, tRC 22, T2 on 2.1V ( EPP, up until now i ran my new and old memory on 5-5-5-15 without knowing it... )

and all the other voltage's valus are "auto" exect the memory at 2.1V..

after that again my windows 7 work better then ever...

but still when i inserted my old memory with the new same IRQL BSOD..

 

i need help, why cant i work with 6GB, when both memories work seperatly but not together.?

i checked and double checked my MB user guide, and i did everything listed there...

DIMM A1 + DIMM B1 = DIMM A2 + DIMM B2 ( 2+4=2+4 \ 4+2 = 4+2 Both dont work )

i also check one memory at a time ( no Dual channel ),

their all fine..

 

why cant i work with them together, they are the same clock same, same Bandwidth, same Voltage, same series..so why?

cant they work together in windows? ( cuz the BIOS detecs them and accept them both in dual channel ).

 

P.S sorry about writing a story here, i am just trying to write as much information as i can so you could help me in the best way you can.. )

Currently i'm running the 4GB only, the old modules are out..only for now i hope..

 

Hope to get help, Asaf Levy.:cool:

Link to comment
Share on other sites

i meant they are alike, not acualy same..

offcource they have diffrerent IC'S, but the are fromthe same series, and my MB support both sets seperetly, can it support both sets at once?

I know the corsair do not support those config's ( different memories on one MB )

but can i work with both of them..? i mean why not..?

cuz if i couldn't the BIOS wont even boot and the speaker would beep..

but my system does boot up until it get's to windows...

Link to comment
Share on other sites

so, does my memory controller support these two together?

from my point of view, it looks like the controller does, but the windows doesn't, when i ask for help i seek out answer's, i know you cant give me what you dont have..

but i came for corsair forum's for that same reason, i could have sent this on another forum.. i came here cuz you are the expect's in corsair's memory and hardware compampibility

Link to comment
Share on other sites

Impossible to say. Windows has nothing to do with mixing memory however.

 

Without testing it, it can't be guaranteed. You are in unknown territory.

 

Ultimately if each pair runs by itself, then the memory's fine. Try lowering the speed to 667 or 533. It could help.

Link to comment
Share on other sites

Thanks, that's what i was looking for.. xD

i would try it.. in hope it would work..

 

By the way, what voltage i need the NB to be working in? cuz everything in my MB is set to auto exept my memory ( 4-4-4-12 22 2T 2.1V )

i am asking becuz as soon as i enter manual settings i got all kinds of values to change, and i changed only the memory,

my PCIE is at 100Mhz and NB, SB, Vcore are set to auto voltage at 1066FBS

Link to comment
Share on other sites

BTW: There is no such thing as Dual Channel memory, as this is a property of the memory controller in how it handles memory. This is why you can place memory in different slot configurations on a motherboard and it will register as single or dual channel.
Link to comment
Share on other sites

yes, i know that, that's how itested each of my memories, in single and dual channel config's to check for error's..

 

but you didn't answer my questions, i'm qurious, my original topic is over, and i'll test your recommandation but about the PCIE freq and the other Voltages ( NB SB )..?

 

and again BTY: Thank you for a VERY QUICK reply each time i reply :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...