Jump to content
Corsair Community

C1 errors with DFI LANParty UT ICFX3200-T2R/G


HHawk

Recommended Posts

Hi there,

 

I recently purchased this set (all new of course) to replace my old HTPC.

However after I installed everything I am getting C1 error followed by 09 error (etc. etc. etc.) on the DFI leds...

 

Motherboard: DFI LANParty UT ICFX3200-T2R/G

Memory: Corsair TWIN2X4096-8500C5C (I just checked the memory label, it says: CM2X2048-8500C5C ver.4.1)

 

Did I buy the wrong memory???

It should work without problems, right?

 

Sigh... I already bought a new PSU (cause I thought the old one had died, but that isn't it).

 

It's giving me C1 errors on the DFI leds.

 

Things I tried:

- Removed the memory sticks

- Switched memory banks

- Switched memory stick positions

- Used 1 stick at a time

- Swapped the single memory stick

- Cleared the CMOS several times...

 

All without succes; it keeps giving me the C1 error followed by 09 error (etc. etc. etc.)....

 

Please, please advice... Cause the HTPC won't post at all... It gives me a blank screen...

Link to comment
Share on other sites

The only 2 other systems that I have is a very old machine (which uses DDR1) and the other is a Core i7 machine (uses DDR3).

 

So I cannot test it...

 

What could be the problem? Cause I tried everything.

 

One thing I noticed with the DFI motherboard, are;

 

With the memory (1 or 2 banks filled); it gives a C1 + 09 error (switches between them).

 

Without memory; it gives a C1 error only (it doesn't switch)

Link to comment
Share on other sites

Well to be honest; I have found another topic. With the same error as me: C1 09

This means the CPU isn't detected...

 

The good news is that it can be solved; by flashing the bios to the latest version.

The bad news is that I need a (working) CPU which boots up my PC, so I can flash the bios to the latest version.

 

Now I managed to order an older CPU for cheap (refurbished crap), however this should allow me to flash the bios and start using the CPU (hopefully).

 

Hopefully the CPU will arrive today (otherwise tomorrow)...

 

//edit

 

The following link might be usefull for people who experience the same C1 09 error: http://csd.dficlub.org/forum/showthread.php?t=8341

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...