Jump to content
Corsair Community

TWIN2X2048-8500C5DF won't go 1066


McMalakai

Recommended Posts

Hi, this is going to seem odd, but awhile a go a bought the above CORSAIR product for my system.

 

It was fast enough w/o me tweaking it. I never really got around to over clocking anything on the system because I was pretty busy at the time.

 

Recently, I've been trying to OC my system. I started with the memory, trying to get it to go into 1066 mode. I tried using the SLI Ready Memory - Expert mode, I tried also by manually setting the timings (5/5/5/15/2T 2.1V) and clock rates. Both resulted in lockups during POST for 1066MHz.

 

My StrikeE MB has the latest BIOS updates.

 

The fastest I was able to get the memory to run was around 900 or 966MHZ. Later MEMTEST86 showed that it wasn't very stable at that rate either. It would run for 20mins to an hour and then the whole system would freeze.

 

I tried upping the voltage some, I tried increasing latency but could never find a sweet spot.

 

I guess I'm wondering if maybe the memory is 'semi' bad. It's seems to work find at 800Mhz, but I really need it to go 1066Mhz for my future OC plans.

 

Thanks for any help,

Link to comment
Share on other sites

One of them made it about 45s into memtest. The other one, wouldn't even get past POST.

 

This was in SLI Ready memory mode 'EXPERT'. the POST message said it was detected at 1067Mhz.

 

I tried a different pair of DIMM slots as well. Still no go at the higher speed.

Link to comment
Share on other sites

  • 4 months later...

Update on this. The system eventually failed completely. The Video card went first, with garbage on screen even during POST. Then the motherboard went into a death spiral after I cleared the CMOS settings. Could no longer POST nor disable SLI mode.

 

I sent both back to ASUS and they replaced them with P5N-T Deluxe and a new ENGTS250 1G video card.

 

This new system allowed me to put my CORSAIR CM2X1024-5800C5D into SLI Expert mode, and it OC'd to 1067 just fine. I ran memtest on it and left it going for 24 hours.

 

This new system ran fine for about a month. Then, the other day, I got a blue screen in my nv4 driver while watching a video. Rebooting left me with a solid 30s tone on my pc. I swapped the Video card first, as I had an extra 250. No change, still solid tone on POST, no visual messages.

 

I cleared my CMOS at this time, and took BIOS back to default, no SLI/OC

 

Still no go.

 

So I removed both mem modules, and I got the Long, short short. I put back in one, and got a single 30s long tone. I removed it, and put in the other and was able to POST.

 

I then removed the working module, and tried the non-working one in the second slot. No post, long tone, but not 30s long. Standard long tone now, repeating. I removed it, and put the good one in the second slot and it booted fine again.

 

I re-enabled SLI mode and the OC settings on my CPU and all seems fine for this single module.

 

So I guess my other 1gig module is fried. What are my next steps?

 

My other modules:

 

CM2X1024-5800CD

XMS8505v1.2

07051155-64

 

Thanks,

Frank

Link to comment
Share on other sites

I'll check my PSU warranty and see what it's deal is. It's a Turbo-Cool 1kW - SR. It has a 7 year warranty... but who knows if it's good or not.

 

I really wish PSU manufacturers would give us a little test button/light that tells us if it's working ok or not. For that matter I wish MB and video cards had little "i'm ok" lights.

 

In the meantime I'll limp by on 1 gig until I figure out a way to validate the PSU.

 

Thank,

Frank

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...