Jump to content
Corsair Community

CMD4GX3M2A1600C8 stability issues at 1600MHZ


Bobby Bec

Recommended Posts

Since you guys asked me to start my own thread here I'm :p

 

I can't get my CMD4GX3M2A1600C8 to work stable at 1600Mhz.

Not to mention that my pc freeze randomly every 2 days at 1333Mhz as well .

I have random freezes when I'm gaming or just browsing etc .

As i said before i tested with different PSU and already have the latest bios for my MB which is Asus P7P55D Pro

I did try to set settings manually and raise IMC but this didn't help me to.

I ran Memtest86+ V4.00 with one module at a time and didn't get any errors.

 

However i noticed that with XMP enabled one of the modules freeze after 30 min gaming but the other one is working without problems for 5 days which for me indicates that maybe this is memory issue.

CPU-Z.thumb.jpg.6866649de373177d8681ef85061d429c.jpg

Link to comment
Share on other sites

Since you guys asked me to start my own thread here I'm :p

 

I can't get my CMD4GX3M2A1600C8 to work stable at 1600Mhz.

Not to mention that my pc freeze randomly every 2 days at 1333Mhz as well .

I have random freezes when I'm gaming or just browsing etc .

As i said before i tested with different PSU and already have the latest bios for my MB which is Asus P7P55D Pro

I did try to set settings manually and raise IMC but this didn't help me to.

I ran Memtest86+ V4.00 with one module at a time and didn't get any errors.

 

However i noticed that with XMP enabled one of the modules freeze after 30 min gaming but the other one is working without problems for 5 days which for me indicates that maybe this is memory issue.

 

How many passes of Memtest did you run? Also, did you run Memtest with Legacy USB Support disabled? This setting conflicts with Memtest.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...