Jump to content
Corsair Community

Flash Voyager GT 16GB stürzt ab


Recommended Posts

Hallo,

bis jetzt war ich immer sehr zufrieden mit diesem Produkt. Doch seit einer geraumen Zeit stürzt der Stick nach häufigen Zugriff ab. Nach einem reconnect funktioniert er dann wieder. Bis er schließlich wieder absturzt.

 

Auch eine neue Partionierung pringt kiene Besserung. Auch ist nur eine schnelle Formatierung möglich, da andernfalls der Strick wieder abstürzt.

 

Muss ich ihn nun einschicken? Und was muss ich alles mit schicken?

 

Vielen Dank für die Antwort

 

Gruß

Link to comment
Share on other sites

Hi, mal an einem anderen Rechner bzw. gerät getestet? Möglich ist auch das der USB Chipsatz des Mainboards einen weg bekommen hat. Sollte der Stick auch dort probleme machen, einfach hier auf Corsair.com auf das RMA Formular gehen und den Anweisungen genau folgen für einen reibungslosen Umtausch. Alternativ kannst Du den Stick auch bei deinem Händler umtauschen bei dem Du den Stick gekauft hast.
Link to comment
Share on other sites

  • 1 month later...

Hallo,

 

ich hatte leider schon einmal Probleme mit dem FlashVoyager GT und dieser Thread beschreibt ziemlich genau mein derzeitiges Problem. Ich habe auch schon das RMA Formular ausgefüllt und eine CaseID bekommen. Jetzt soll der Stick aber nach Amerika geschickt werden. Der letzte ging aber nach Holland. Was kann ich jetzt machen?

 

LG

prelude247

Link to comment
Share on other sites

  • 2 weeks later...

Hallo zusammen,

hab das gleiche Problem wie "Astrofreak85". Meine Config --> siehe Profil.

Bei mir ist das Problem allerdings direkt. Stecke ihn an einen USB-Port und anschliessend wir er erkannt und verschwindet wieder. Das ganze in einer Endlosschleife...

Hab auch noch 2 ältere Corsair USB-Sticks. Die machen keine Probleme.

 

mfg

echolon

Link to comment
Share on other sites

Wow,

 

schnelle Reaktion :bigeyes:

Alles klar, werde ich nachher mal zuhause testen. Wie sollte er am besten formatiert sein? NTFS oder besser FAT32. Allerdings fällt mir gerade ein, das mein SAT-Receiver nur FAT32 kann, glaub ich. Wäre die Frage also hinfällig... :confused:

Link to comment
Share on other sites

ich hab ebenfalls das Problem das der Stick sich bei mir beim kopieren grösserer Daten abhängt. Jedoch nur wenn die Daten vom Stick auf den PC kopiert werden. Vorkommen tuts in folgender Konstelation.

 

- Stick hängt an einem Logitech USB Hub, der wiederum an einem Asus P5Q3 Board angeschlossen ist

- Stick hängt an den Frontblenden USB Anschluss vom Gehäuse (EIN Corsair Gehäuse, Obsidian 800D

- Stick hängt an einem Zotac GeForce 9300 ITX Board

 

Wenn ich den Stick direkt am Asus P5Q3 anschliesse hab ich das Problem nicht. An nem Notebook hab ichs ebenfalls getestet, dort gibt es auch kein Problem.

 

Ich bezweifle stark, dass das Problem auf meiner Seite liegt weil:

 

Ich mit mehreren anderen USB Sticks und USB Harddisks die Anschlüsse getestet und es bei keinem anderen ein Problem gibt wenn ich Daten davon auf den PC kopiere. Als System nutze ich Win7 Prof 64bit.

 

Der Stick ist in NTFS Formatiert. Ich hab auch schon beide Varianten probiert mit "schnelles entfernen" und auch "Bessere Leistung", hat alles nix geholfen.

 

Komisch find ich das es bei gewissen PC's geht und bei gewissen nicht. Evtl. hat der Stick Probleme mit gewissen USB Controllern?

Link to comment
Share on other sites

Mahlzeit,

 

sag mal, Du hast weiter oben geschrieben, dass das Problem auch mit oc zusammenhängen kann. Hab meine Kiste oc. Wieso hängt das eigentlich zusammen? Kam jetzt allerdings nicht mehr zum Testen, um es ohne zuversuchen, da mein Board abgeraucht ist. *hmpf* Kann also Wochen dauern, bis ich nen neues hab. Hab noch keine Erfahrung mit dem ASUS Support gemacht.

 

VG

echolon

Link to comment
Share on other sites

kann ich mir nicht vorstellen das es was mit meinem NT oder mit der NB Spannung zu tun hat. Weil die NB hält mehrere Stunden Dauerbelastung (Prime95, Ramstressprogramme) durch, und ich hab 8gb (4x2gb) drin verbaut. Zudem besteht das Problem ja auch nur beim kopieren von USB Stick auf PC, jedoch nicht von PC auf USB Stick. Spannungsmässig sollte da ja kein Problem sein. Glaube nicht das ein Enermax Modu82 Probleme macht. Das wird auf anderen Anwedungsgebieten noch um einiges mehr belastet als über meinen USB Stick.

Ebenfalls hab ich ja wie beschrieben mit keinen anderen Sticks und HDs Probleme. Und an meinen USB Anschlüssen hängen Dinge die wahrscheinlich noch einiges mehr an Saft brauchen. zB eine 2.5 Zoll Festplatte (denke mal das die wahrscheinlich mehr braucht?Die läuft auch ganz normal sogar über USB Hub, der natürlich extern mit Strom gespiesen wird).

Find das Ganze schon sehr mysteriös. Wenns bei allen USB Sticks wäre würd ich mir ja noch Gedanken machen obs an meinem PC liegt, aber in diesem Falle schon eher schwer zu glauben.

Link to comment
Share on other sites

Das hängt mit der Ansprechzeit stark zusammen, eine 2,5"HDD belastet den USB Port nicht einmal annähernd so sehr wie ein performanter USB Stick mit schneller Ansprechzeit. Es geht bei der NB auch weiniger um die Spannung die der USB Port selbst benötigt sondern um die BUS stabilität. Gerade bei 8GB Vollast ist dieser schon gut am schwanken - messbar am Sinussignal der PWM Phasen der Bridge. Dies ist dann schon mal schnell zuviel für schnell getaktete USB Speicher... Diese reagieren da sehr allergisch drauf. Sie haben natürlich auch wie der Ram und andere Komponenten gewisse toleranzen, sind aber bei weitem performanter und fordernder als sich die Kunden dies vorstellen können. Es muss natürlich nicht der Fall sein - im Zweifelsfall kann natürliche eine RMA abgewickelt werden, es geht nur darum alle Möglichkeit abzuwägen. Diese ist auf jeden Fall gegeben. Die Enermax Modu82 Netzteile sind sehr gute Geräte, jedoch sagt der Name selbst nicht viel aus über die Lasttauglichkeit der USB Stromphase des Netzteils, auch Enermax hat in der Modu82 Serie einige Netzteile die nicht so performant für die USB Leitung sind. Hast Du eines der größten Modu82 Netzteile, kannst Du dies aber sicherlich als mögliche Fehlerursache ausschließen.
Link to comment
Share on other sites

hm ja vom Modu82 hab ich das mit 625W, also das Leistungsstärkste. Naja für mich war die Vorstellung das es an einem unstabilen BUS liegen kann nur deshalb schwer weil ich mit Ramstressprogrammen die 8gb schon voll ausgelastet und auf Stabilität getestet habe. Im idlebetrieb werden jedoch die 8gb ja nicht wirklich belastet. Und wenn ich per USB Dinge kopiere hab ich nebenbei eigentlich nichts laufen das belastet. Ich werd jetzt mal probieren an einem anderen PC neu zu formatieren und dann schau ich nochmal. Weil als ich den Stick das allererstemal von Fat auf NTFS umformatierte, hatte ich ebenfalls das Problem das er sich abhängte und wieder anhängte.
Link to comment
Share on other sites

Nunja das mit dem OC hat mehrere Seiten - generell ist der Bus mit mehr Fehlberechnungen belastet. Darauf wollte ich im Prinzip hinaus, dein CPU und auch der Ram muss bestimmte ABläufe mehrfach berechnen, es passieren mehr Fehler - die aber das System an sich nicht soweit stören - dies kannst Du mit einem Testprogramm soweit auch garnicht austesten, da ja der CPU dem Fehler bewusst ist und Ihn selbstständig erneut berechnet und korrigiert. Im Falle von OC ist es bei weitem extremer und das kann die Datenkommunikation zu Flashspeichern erheblich stören. Dies hat recht wenig damit zu tun ob dein Speicher sauber läuft. Nehmen wir einen i7 CPU mit integriertem Ramcontroller und stabilisieren 12GB Ram bei hohen speeds wie 1600/1866MHz geht die OCbarkeit der CPU in die knie da er so schon intern sehr stark durch den Ramcontroller belastet wird, das ist ein ähnlicher Vorgang ;) Aber es ist nur eine Möglichkeit - deshalb auch der Hinweis - es kann durchaus auch andere Gründe haben ;)
Link to comment
Share on other sites

  • 1 month later...

Hallo,

ich habe mir gestern auch den genannten Corsair USB-Stick gekauft (Flash Voyager GT 16GB). An meinem Laptop (Lenovo 3000 N100) funktioniert er einwandfrei. An meinem "Server" (Fujitsu Siemens C610 i845) auch. Die beiden Systeme laufen auf Windows XP Pro.

An meinem Hauptsystem (siehe Profil) streikt der Stick jedoch. Zunächst konnte ich einen Geschwindigkeitstest mit CrystalDiskMark machen. Lief auch sehr flott alles. (30MB/s lesen und 12-13 MB/s schreiben). Dann kopierte ich ein paar PortableApps auf den Stick, was auch ohne Probleme von statten ging. Als ich die Programme dann ausführen wollte, fing es an mit dem schon beschriebenen mysteriösen Problem, dass der Stick plötzlich nicht mehr sichtbar ist und anschließend wieder auftaucht. Windows 7 x64 Pro schlägt mir dann eine Überprüfung mit Reparatur vor. Welches auch ohne Fehler verläuft. Dann scheint wieder alles ok und nach erneutem Aufrufen der Programme geht es von vorne los.

Nun probierte ich das gleiche unter Windows XP Pro auf dem gleichen System und siehe da es war das gleiche Phänomen.

Der nächste Versuch war, den Stick an meinen Monitor anzustecken (Eizo HD2441W) mit 2-fach USB-Hub. Dort funktioniert der Stick jetzt einwandfrei. Ich vermutete zunächst, dass der Port den ich die ganze Zeit für den Stick nutzte einen Schuss hat. Auch das bestätigte sich nicht, da ich dann den Monitor Hub in den Port steckte und den Stick in den von dem Monitor. Auch hier das gleiche Problem.

Die Erklärung mit dem Zusammenbrechen der Spannung wäre hier ja auch plausibel, da sich der Hub ja selbst mit dem Strom vom Monitor versorgt (vermute ich mal).

Dennoch hätte ich gerne, dass der Stick an den anderen Ports auch funktioniert. Einen Defekt des Sticks schließe ich erstmal aus. Ich war jedoch schon kurz davor ihn zu tauschen.

Meine Northbridge-Core-Spannung l i e g t bei 1,2V und sie liese sich erhöhen, aber ist das wirklich so die feine Art? Ich bin mir nicht ganz im Klaren, was dann auf dem Board abläuft und ich möchte kein Risiko eines Totalausfalls eingehen.

 

Grüße Felix

 

 

PS... das Forum zensiert l i e g t und l i e g e n ?! :P

Link to comment
Share on other sites

frag mich bitte nicht nach der Zensur da es mehrsprachig ist - kann in anderen Sprachen etwas bedeuten ;)

 

nun zum Problem:

Das mit der Spannungserhöhung ist schon ok, da man ja nicht ein Defizit des memory oder Speicherherstellers sondern des Mainboardherstellers ausgleicht ;) Dafür kann der Speicherhersteller nichts.

 

Ich würde dir aber vorschlagen einmal mit nur 2 Ramriegeln es zu testen, denn allein schon die Vollbelegung der Rambänke bringt dein genutztes Mainboard hart ans Limit der NB, alleine hier empfehlen wir 1,33 Volt ;) wenn dann ein sehr schneller Stick dazu kommt, überlastet es sicherlich sporadisch, was deine sporadischen Ausfälle hier auch gut erklärt. Die Sache ist dann aber auch nicht nur der Stick, würdest Du bspw. eine moderne SSD ankoppeln würde das System so jetzt komplett zusammenbrechen da die noch mehr den Port und den BUS belastet. Deshalb meine Empfehlung mit der Spannungsanhebung. Vor allem das es über einen seperat versorgten Hub sauber läuft erklärt schon zu 99,999% das es an der Spannungsversorgung des Rechners Board/Netzteil liegt. Eizo versorgt die Hubs nicht nur mit Strom sondern gleich seperat jeden Anschluss getrennt, das beste Hub System das es am Markt gibt, findet man sonst nur noch bei Sony und NEC. Halte uns auf dem laufenden, bzw. wenn Fragen sein sollten bezüglich Spannungsanpassung etc. einfach fragen ;)

Link to comment
Share on other sites

Das ist ja interessant. Nunja Eizo ist ja auch etwas feines ;). Habe damit echt Glück gehabt...

 

Ich dachte ja nun, dass es nur an dem PC nicht einwandfrei funktioniert. Nun bin ich an dem Rechner von meiner Freundin und habe den Stick angesteckt, um meine PortableApps zu nutzen. Auch hier genau das selbe Problem wie an meinem Rechner. Das ist doch echt zum fluchen! Man kann ja nun nicht an jedem Rechner, an dem man den Stick nutzen will erstmal die NB Spannung erhöhen. Hätte gedacht, dass es bei mir ein Einzelfall ist. Soweit ich weiß, sind hier die Rambänke nicht voll besetzt. Das Mainboard ist so eines der Low-Budget-Fraktion (Elitegroup) mit nem AMD X2 Athlon.

Bin jetzt nicht mehr wirklich der Überzeugung, dass es an der Hardware liegt, denn was bringt mir ein USB-Stick der nur an 2 von 4 Rechnern einwandfrei funktioniert. Ein Umtausch dürfte demnach ja keine Abhilfe schaffen?!

Der Verkäufer erzählte mir, dass er von denen noch keinen einzigen zurück bekommen hätte. So ein Problem hätte ja schon mehreren Käufern auffallen müssen. Also vielleicht doch ein HW-defekt???

 

Vielen Dank schonmal für die schnelle Antwort :)

 

 

LG Felix

Link to comment
Share on other sites

Eine RMA ist natürlich kein Problem, ich würde vorschlagen den Stick zu Reklamieren und mit dem neuen Stick es erneut zu probieren, sollte hier selbiges Problem weiter bestehen wird es sicherlich an den Rechnern sein. Es ist leider so, das in den letzten jahren gerade Budget Hersteller von Boards aber auch einige markennamen an den Ports gespart haben etc. das kann leider keiner der USB Stick Hersteller ausbügeln. Wie gesagt - RMA machen und schauen ob das Problem beseitigt ist :)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...