Jump to content
Corsair Community

2 kits of TWIN2X4096-8500C5D with Asus M3A32-MVP Deluxe


tnman49

Recommended Posts

I just recently purchased 2 sets of TWIN2X4096-8500C5D along with a new AMD Phenom 3.0 GHz processor upgrade for my Asus M3A32-MVP Deluxe motherboard. When I installed the processor and memory modules the computer would not post. After removing two of the memory sticks the computer came up and running and figured out which module was bad. The computer now works but not to the specified 1066 but works. I downloaded MEMTEST and CPUID which are really some handy tools and tested the other modules which passed. Tiger direct RMAed me and are sending another set.

 

What I would like to know is there a detailed set of specs like below in BOLD I can get to setup these modules what they were designed to do on my motherboard? There are alot of settings in there I am not familiar with.

 

Thanks for your help in advance!

 

 

 

Testing parameters for Twinx/XMS2-8500/C5D:

Twin2x2048-8500C5D Data Sheet

Twin2x4096-8500C5DF Data Sheet

Memory Voltage 2.2 Volts Version 1.x and 2.15 Volts for version 2.x.

Motherboard make and model: Asus P5B or M2N32-SLI Premium/Deluxe Only!

Each pair is tested and packaged together using the following settings:

AI Over Clock Tuner: Manual

OC Operation: Disabled

NOS Operation: Disabled

CPU External Frequency: Manually set to 268 MHz

PCI CLK1: Auto

PCI CLK2: Auto

DDR2 Voltage control: 2.20V Ver 1.x (2.1 Volts for 2.X)

CPU Core Voltage: Auto

CPU Multiplier: 10

DDR2 SDRAM Clock: Manually set to 800MHz

DRAM Timing Selectable: Manual

SDRAM CAS Latency: 5T

SDRAM RAS to CAS Delay (tRCD): 5T

SDRAM Row Precharge (tRP): 5T

SDRAM Active to Precharge Delay (tRAS): 15T

SDRAM Write Recovery Time: 5

1T/2T: 2T

A1 Clock Skew: Auto

ADVANCED Voltage Control:

CPU Vcore offset:-Disabled

DDR2 Termination:-0.5X

CPU to NB HT:_____1.200V

NB to SB HT:______Auto

NB Core/PCI-E:____Auto

SB Core/PCI-E:____Auto

SB Standby core:__+1.500V

All other settings are motherboard defaults.

Maximum DDR2 recommended VDIMM: 2.2 Volts for Rev 1.x and 2.1 Volts for Ver. 2.X

Link to comment
Share on other sites

Those are the recommended settings for one pair. They cannot guarantee two pairs together as they do not test or sell them in that configuration. Try running them at looser timings and at 667 MHz or 800 MHz @ 2.1v.

 

So those settings with make the memory work at 1066? I am sending the other pair back for a refund and will only run 1 pair whick 4096 is more than adequet for what I am doing

Link to comment
Share on other sites

Below are the actual bios settings and options for my system. I am hoping you will be able to give me the exact settings to run at 1066. Note: CPUID CPZ still shows my memory at 800. Thanks again in advance for your help.

 

AMERICAN MEGATRENDS V02.61

 

[sETTING] (OPTIONS)

AI OVERCLOCKING [Manual] (Manual, Auto, Standard, OC Profile, AI N.O.S)

FSB Frequency [200] (Key in number)

PCIE Frequency 100 (Key in number)

Processor Freq Multiplier [Auto] (8.00X - 35.00X)

Processor-NB Freq Multiplier [Auto] (4.00X - 20.00X)

CPU-NB HT Link Speed [Auto] (200MHz - 2.6GHz)

******************Please key in voltage number directly*****************************

Processor Voltage [Auto]

Processor NB Voltage [Auto]

DDR Voltage [2.20]

Northbridge Voltage [Auto]

Southbridge Voltage [Auto]

******************************************************************************

CPU VDDA Voltage [Auto] (Auto, 2.5V, 2.6V, 2.7V, 2.8V)

AUTO Express [Auto] (Auto, Disabled, Enabled)

CPU Tweak [Auto] (Enabled, Disabled)

 

Memory Configuration

Bank Interleaving [Disabled] (Enabled, Disabled)

Channel Interleaving [Disabled] (Disabled, Address bits 6, Address bits 12,XOR of address bits [20:16,6], XOR of address bits [20:16,9], Auto)

MemCLK Tristate C3/ATLVID [Disabled] (Disabled, Enabled)

Memory Hole Remapping [Enabled] (Enabled, Disabled)

DRAM Ganged Mode [Enabled] (Enabled, Disabled)

 

Power down enable [Disabled] (Enabled, Disabled)

Power Down Enable [Disabled] (Enabled, Disabled)

DCQ Bypass Maximu [Auto] (Auto, 0X - 15X)

DRAM Timing Configuration

Memory Clock Mode [Manual] (Auto, Limit, Manual)

Mem Clock Value [800MHz] (400MHz, 533MHz, 667MHz, 800MHz, 1067MHz)

2T Mode [Enabled] (Auto, Enabled, Disabled)

DRAM Timing Mode [DCT0] (DCT0, DCT1, Both, Auto)

 

DCT0 1st Information: 5-5-5-15-6-127.5-75-75

 

CAS Latency [5CLK] (Auto, 3-6 CLK, 7CLK, DH_Only)

TCWL [Auto] (Auto, 5-8 CLK)

TRCD [5CLK] (3CLK -6CLK, Reserved(11), Auto)

TRP [5CLK] (3CLK -6CLK, Reserved(11), Auto)

TRAS [15CLK] (Reserved (2), 5CLK-18CLK)

TWR [Auto] (3CLK-6CLK)

tRFCO [Auto] (75ns, 105ns, 127.5ns, 195ns, 327.5ns)

tRFC1 [Auto] (75ns, 105ns, 127.5ns, 195ns, 327.5ns)

tRFC2 [Auto] (75ns, 105ns, 127.5ns, 195ns, 327.5ns)

 

DCTO 2nd Information 75-23-3-3-3(5)

 

tRFC3 [Auto] (75ns, 105ns, 127.5ns, 195ns, 327.5ns)

TRC [Auto] (Auto, Reserved)

TRRD [Auto] (2CLK - 5CLK, Reserved, Auto)

tWTR [Auto] (Reserved (4), 1CLK - 3CLK, Auto)

tRTP [Auto] (Auto, (2CLK - 4CLK), (3CLK - 5CLK))

PLL1 Spread Spectrum [Disabled] (Disabled, Enabled)

PLL2 Spread Spectrum [Disabled] (Disabled, Enabled)

 

AI Clock Skew for Channel A

[Auto] (Auto, (Advance 150, 300, 450, 600, 750, 900ps), Normal,

(Delay 150, 300,450, 600, 750, 900ps)

 

AI Clock Skew for Channel B

[Auto] (Auto, (Advance 150, 300, 450, 600, 750, 900ps), Normal,

(Delay 150, 300,450, 600, 750, 900ps)

Link to comment
Share on other sites

Once again I am requesting help to get my settings right. I am only running one pair of TWIN2X4096-8500C5D with Asus M3A32-MVP Deluxe motherboard and want to run them at their rated 1066 setting. I took the time to write down the bios settings below so I could obtain the needed settings without trying guess at some setting not matching the terminology that is in my bios. Please let me know what settings in the bios menu below are required to run this memory at 1066.
Link to comment
Share on other sites

535MHz is DDR1070.

 

You may want to adjust your timings from 5-7-7-27 down to 5-5-5-15.

 

Yellowbeard thanks for your reply! I am still in the learning stage of setting timings on memory. Never had to do that before. I set the timings to 5-5-5-15 and the RAM Speed dropped to 401.2 MHz. Can I still get the RAM speed bumped up to 535MHz and still keep the timings at 5-5-5-15?

 

http://valid.canardpc.com/show_oc.php?id=885400

Link to comment
Share on other sites

  • 1 month later...
I have the same MoBo and getting the board to run 1066Mhz with all 4 slots populated is a real challenge. It has been and can be done but it requires alot of BIOS tweaking, if you're up to the challenge go for it. The manufacturer support forums for this board have many posts on this issue. I personally have never been able to get it to work, but it depends also on alot of factors. The integrated memory controller on your cpu may only support 1066 in one channel depending on which cpu it is. Also, I recently did alot of testing with memtest86+; as I am having some interesting hardware issues and was trying to isolate whether it was a RAM issue. My tests showed that RAM in the yellow slots would run at 1066 without any problems with BIOS settings at default (aside from RAM timings and voltage) whereas in the black slots it would fail miserably. Seems to me that the board was designed to only run 1066 in one channel (my theory is that this was done on purpose to save a few dollars since they knew the early phenoms couldnt do 1066 in both channels anyway). Your options are run 2 slots @ 1066 or 4 @ 800. The real world difference between the 2 is minimal so I opt for more memory at slower speeds.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...