Jump to content
Corsair Community

Asus Rampage II Extreme and CMG6GX3M3A1866C7


Jump75

Recommended Posts

Hi,

I've been experiencing some problems since I mounted DDR3 CMG6GX3M3A1866C7 on my Rampage 2 Extreme.

 

Mobo bios (1639 latest) doesn't recognize properly ram modules.

If I let the bios to auto configure the memory, it will be detected as 1066Mhz and 1.5 Volt. If I set all parameters manually (freq: 1866Mhz - Voltage 1.65 - QPI Voltage: 1.37V - Timing: 7-8-7-20-2N), system will accept the configuration. If I enable XMP setting, system will set the same parameters I set by hand, except QPI Voltage, that goes at 1.6V.

In all those cases system restart unexpectedly. Sometimes after few minutes since it started (without having lounched nothing yet), sometimes it works 24h without any problem.

I checked all the other hardware testing it separately on another system.

Asus is only able to say that this memory kit wasn't mentioned in their memory compatibility list at the time it was build and they're not going to support me. On the other hand, I've saw that Corsair compatibility list show that's combination of Rampage2Ext and my DDR3 kit is possible.

 

I've the latest version of bios (1639), and I've had the same problems with all the previous versions.

All tests below were performed two times with both the two following bios configurations:

- load optimized defaults bios configuration (DDR3 detected at 1066Mhz/1.5volt/8-8-8-20)

- tuned configuration: 1866Mhz/Dram 1.65volt/QPI Volt 1.35/timing 7-8-7-20-2N

Memtest freezed few seconds after being started (always at 7%), then I tried testing just one module at a time (single-channel). All 3 modules have succesfully passed all test for 3 times.

Testing 2 modules at a time (dual-channel): memtest crash few seconds after being started and computer restart

Testing 3 modules at a time (triple-channel): memtest freez few seconds after being started and pc needs to be powered off and on

 

After that I've had my kit replaced and repeated all above tests with the same results.

 

If my setting are correct, why memtest isn't able to complete the test in triple channel mode ?

 

I've seen other similar thread to the mine, but without a conclusion that can help me.

 

Thanks!

Link to comment
Share on other sites

  • 3 weeks later...

All the same as the above poster.

 

I have to add only one thing:

I have tried running on two memory modules but BIOS detects only 2GB(in any config 1+3 slot, 1+2 slot). I have now all three modules installed but the BIOS and the OS detect only 4GB while CPU-Z detects all 6 with appropriate settings.

 

The finny thing is that I initially ordered TR3X6G1866C9DF but one module was DOA and in almost three months I got an exchange from Corsair(through my dealer) with the CMG6GX3M3A1866C7. I agree I should of checked for compatibility as soon as I have gotten it... but I thought Corsair should know what they are sending.

 

N.B. In case you would think that there is a problem with the board or CPU: it is possible. However, during exchange period, I was running on a temporary replacement memory modules: TR3X6G1600C9. All three months it was simply flawless with more then 2 weeks between reboots.

 

Now the real question is how to fix it without spending for another memory kit.

Link to comment
Share on other sites

Thanks for the sticky I will try to play with that.

 

However, what I do not get is that with all settings to auto it does not detect more then 4GB.

XMP does not help either. Manual config as stated in the first post does not help either.

I'm able to get 6GB with a very unstable system that generates blue screen every 2-3 hours under 70% load, when I play with ram positions and switch them until all 6GB are detected. This with AI set to auto or XMP profile used.

I have never been able to run MemTest: see the first post for behavior.

 

I will post my findings when I play with the voltages as set in sticky.

Link to comment
Share on other sites

  • 3 months later...

For all those who have issues as described above, I would like to share my solution. Please note that I'm not an experienced overclock-er. Use these settings at your own risk and note that this post is made after 3 days stable run and 4 passes of Memtest86 3.4 .

As you can see in my specs I have:

  • Asus P6T WS Pro,
  • Intel Core i7 920 D0 cooled by CoolerMaster V8,
  • Corsair CMG6GX3M3A1866C7 memory,
  • ATI Radeon EAH4870 Dark Knight 1.0GB DDR5,
  • ******** Twelve Hundred Case and ******** CP-850 PSU.

 

BCLK: 175

DRAM: DDR3-1403MHz

UCLK: 2807MHz

QPI rate: 6316

 

DRAM is set to: 9-9-9-24

 

CPU volt.: 1.2875

QPI/DRAM volt: 1.35625

DRAM bus V.: 1.64

 

To give a bit of details to those in the same situation:

 

My CPU fan died just a few days before the weekend and I had no choice but to remove the board, I used this chance to reposition the CPU(check for bent pins) and spent more then one full day playing with voltage and frequency settings to finally get my 6Gb working.

 

I have played with QPI/DRAm vol. while DRAM bus volt was fixed and the memory was set close to 1705MHz(don't remember the exact numbers). I noted that the memory was unstable and even increasing DRAM bus V. to 1.7 did not help.

 

If any of the experts have suggestions on how I can improve on my setup, please help me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...