Jump to content
Corsair Community

X64 ist tot


Recommended Posts

Hallo, habe eine X128 und eine X64 in meinem Rechner. Während die X128 seit 3 Monaten ohne Probleme läuft, hat die X64 jetzt ihren Geist aufgegeben. Gekauft am 30.10.2009! Wird seit heute nicht mehr erkannt. Sata Kabel getauscht, Power Kabel getauscht, an separatem Sata Controller angeschlossen

nichts.

Was ist jetzt zu tun. RMA über Corsair und dann ab nach Holland???

 

Habe leider gleich doppelt Pech mit Corsair. Ist zwar nicht der richtige thread hier, aber ich frage mal trotzdem.

Mein HX620 NT das ich seit September 2007 im Einsatz habe fängt jetzt an ein hochfrequentes fiepen von sich zu geben. Leider nicht unter Last sondern im idle, also quasi die überwiegende Zeit. Habe leider keine Ahnung ob damals schon die 5 Jahre Garantie galten. Wäre dankbar für ne Stellungnahme ob da noch was geht, oder das Ding in die Tonne wandert.

 

Danke

Link to comment
Share on other sites

Das fiepen - sicher das es vom NT kommt? - Grafikkarten und Motherboeards erzeugen auch sehr gerne an den SpaWas den Ton und da er im Hochtonbereich liegt ist er nicht innerhalb des Gehäuses wegen der Reflektionen zu orten, deshalb baut man das Netzteil aus und lässt es außerhalb des Gehäuses laufen und schaut wo dann das fiepen ist, im oder Gehäuse oder nicht...

 

Kann es sein das Du dir im September 07 eine neue nVidie Grafikkarte zugelegt hast, viele Netzteile machen das fiepen, da die Grafikkarten meißt nicht Entstört sind an der FPU. - Wenn es denn vom Netzteil kommt ;)

 

RMA geht über Händler wo gekauft oder Corsair Holland, dafür bitte das RMA formular hier auf Corsair.com nutzen :)

 

Bei der SSD würde ich dich bitte Sie einmal im IDE Modus anzufahren (kannste im Bios einstellen) und dann platt zu machen (neu partitionieren und danach formatieren) um zu sehen ob die SSD wirklich tot ist oder nur einen crash hatte mit dem Mainboard... soll ab und an vorkommen, da sind aber nicht die SSD`s sondern die Controller am Board verantwortlich, da diese Technik noch relativ neu ist. Wenns dann crasht, ist der AHCI Bootpart platt.

Link to comment
Share on other sites

Erst mal danke für die schnelle Antwort.

Jetzt zum wesentlichen:

Ja, bin mir sicher das das fiepen vom NT kommt. Hatte zuerst meinen Monitor in Verdacht, der war es allerdings nicht. Dann getestet wo es herkommt. 4 Schrauben gelöst, NT raus und das fiepen ist deutlich zu hören. Ja, ich habe mir damals ne Nvidia 7950 gekauft und das ganze lief ohne Probleme. Danach wars ne Radeon 4970 und aktuell hängt ne GTX260 dran. Wie gesagt lief das Teil ja bisher ohne murren, nur jetzt fängt es an zu nerven.

Frage ja auch nur nach, weil ich nicht mehr definitiv weiss, ob Corsair damals schon 5 Jahre Garantie auf die NTs gab. Wenn ja, dann halt RMA.

Lese hier schon ziemlich fleissig mit und habe auch schon die diversen Tricks ausprobiert die hier so beschrieben werden, wie z.B. vertikal Sync aus etc., ohne Erfolg.

 

Zur X64, das habe ich versucht. Bios resettet, danach startet der PC im IDE Modus. Einen separaten Sata Controller benutzt, der kann nur IDE, keine chance. RMA beantragt

und genehmigt.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...