Jump to content
Corsair Community

error formatting 32g flash voyager


mandrews58

Recommended Posts

I have a 32gb flash voyager and have been trying to format it using NTFS like so:

 

C:> Format G: /FS:NTFS /A:4096 /U

Insert new disk for drive G:

and press ENTER when ready...

The type of the file system is NTFS.

Verifying 31353M

The media being formatted has been removed or has become invalid.

Format aborted.

 

I've tried this 3 times on 2 different machines always with the same result - it gets about 81% through the format and aborts. bad block? any ideas what to do?

 

TIA, mark

Link to comment
Share on other sites

thanks for the quick reply...

i verified the flash voyager removal policy was set to 'better performance' (write cache enabled in windows) and ran: Format G: /FS:NTFS /U as you suggested. Got the same result: at 81% the format aborted.

I'm currently running this under win7 ultimate 64 bit, but have tried it under XP 32 bit as well with the same result.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...