Jump to content
Corsair Community

Freezing : TW3X4G1600C9D G in ASUS M4A785TD-V EVO Mobo


kubra4

Recommended Posts

Freezing & questionable parameters : (system : see profile)

 

when I run CPU-z, I don't receive the basic latency times of my DDR3-RAM.

Corsair says : 9-9-9-24 at 1,8V, while cpu-z gives following possibilities from the SPD: 6-6-6-18 @457MHz, 7-7-7-20 @533Mhz, 8-8-8-23 @609MHz, 9-9-9-26 @685MHz all at 1,5V

Part number in CPU-z : PC3-8500F ==> CM3X2G1600DHX is not the same as the model number that I bought. Max Bandwith : PC3-8500 in CPU-z should be PC3-12800

 

I've set the latency times manual in the BIOS : 9-9-9-24 at 1,8V and 667MHz

I'm not sure of the stability of the system. No errors on memtestx86 but I had to reset the computer to exit the memtest (no escape)

Computer froze 2 times while surfing on the net.

When I start the computer with auto memory settings in the BIOS, he uses 7-7-7-20 as latency times at 400MHz.

 

Can I use these memory modules for my motherboard and did I use the correct settings? If not, how can I set them correctly?

 

Thx in advance.

Link to comment
Share on other sites

  • Corsair Employees

The modules SPD is correct the information has to be something that every MB can post at with default voltage IE DDR1066 at 1.5 Volts and the tested settings would need to be manually set so that is normal.

 

And the CPU you have is rated at DDR1333 max unless you over clock the CPU I would suggest you load setup defaults and set the memory Voltage to what is printed on the label and set the memory frequency at DDR1333 Max.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...