Jump to content
Corsair Community

HX 1000 ausgefallen


Recommended Posts

... ja, und zwar nicht zum ersten Mal...

 

Hab' mir Anfang März ein neues System gebastelt und darin ein XH1000 verbaut - zunächst lief alles prima, dann im August oder September gab's plötzlich beim Einschalten des PCs einen Kurzen, Ende September ging dann überhaupt nichts mehr - beim Einschalten gab's nur einen kleinen Impuls an CPU-Lüfter, kam nicht mal mehr bis ins BIOS...

 

Netzteil ausgebaut, altes Tagan angeschlossen, System lief tadellos, HX im anderen PC getestet, dort einmal erfolgreich hochgefahren dann dasselbe Problem wie im vorherigen Gerät...

 

Ich schnapp mir also das Teil und tausch's beim Händler um, bau den Ersatz ein und alles läuft tadellos...

 

Letzten Sonntag dann geht nach ca. 1/2 Stunde Spielen der PC aus und versucht danach selbständig mehrmals neuzustarten - immer wieder ein kurzer Impuls, Lüfter beginnen zu laufen und sofort wieder ein Neustart!

Hab dann den Strom gekappt, eine halbe Stunde gewartet und gestartet, kam dann beim 2.ten Neustart über das Bios hinaus, hab Temp-Logs angesehen (alle ok), Komponenten getestet (CPU, GPU, Ram - alle ok), ein paarmal (kalt und warm) neugestartet - alles ok!!!

Am nächsten Tag will ich den PC starten, der tut aber gar nix (Strom ist da, MB-Diode leuchtet) - hänge wieder das alte Tagan an und kann problemlos starten!!!

 

Ich frag mich jetzt, wie das weitergehen soll - werde ich nach der fünfjährigen Garantie 10 Netzteile verbraten haben, oder besteht die Chance, dass ich auch mal eines bekomme, das nicht defekt ist?!:mad:

 

P.S.: PC hängt selbstverständlich (zusammen mit einem anderen, der keine Probleme macht) an einer Überspannungsschutzleiste, Stromkreis macht sonst keine Probleme und hatte noch keinen einzigen Kurzen mit Ausnahme der oben beschriebenen (Neubauhaus, E-Installationen keine 3 Jahre alt).

Link to comment
Share on other sites

Das ist natürlich nicht im Sinne des Erfinders. Da es ja defekt scheint, würde ich auf jeden Fall eine RMA machen worauf Du wieder ein neues Gerät erhälst.

 

Ich möchte Dir hier einen Rat mit auf den Weg geben ;)

 

Im Prinzip ist es nicht die Schuld des Netzteilherstellers. Klar gibt es auch Herstellerfehler - kommt vor, aber im laufenden Betrieb brechen die NT`s nur dann weg wenn etwas mit dem Stromnetz nicht stimmt.

 

Ich gehe ganz stark davon aus, das dein Stromnetz an sich absolut OK ist. Das Problem ist die Überspannungsschutzleiste und der zweite Rechner. Der zweite Rechner kann Rückkopplungen verursachen, wenn Sie zu unterschiedlichen Zeitan an sind sogar mehr als wenn Sie zeitgleich an sind. Eine Trennung - sprich zweiten Rechner an eine andere Steckdosenleiste der Wand hängen, die auf einer seperaten Sicherung liegt wäre erste Verbesserung. Zweitens solltest Du das Netzteil nicht an der Überspannungsschutzleiste betreiben, dies zerlegt dein Netzteil über Zeit, da dein Netzteil wenn es viel Strom zieht (game start) von der Überspannungsleiste blockierd wird und es sich abrackert und überlastet, beim abschalten (game aus) hingegen kann sich das Netzteil nicht so schnell entladen, was auch zur Überlastung des NT führt, über kurz oder lang gibts einen NT Damage.

 

Ist normal für leistungsstarke Netzteile, habe selber 3 Bequiet 1KW und 2x Enermax Galaxy vor 3 Jahren innerhalb von 9 Monaten geschrottet, bis mir ein Elektroingenieur den Tip gegeben hat, nachdem ich die Leiste weggenommen habe, gab es nie wieder mehr einen NT defekt.

 

Im Prinzip ist es so - Super Stromnetz mit Ü-Schutz = für starke Netzteile schwankendes Netz wie in nem 300 Jahre alten Altbau ;)

Link to comment
Share on other sites

Danke für den Hinweis mit der Leiste!

 

Hatte auch schon den Verdacht, dass das mit eine Ursache sein könnte - allerdings gab's beim vorhergehenden Netzteil und dem Zweitgerät keine Probleme, macht aber wahrscheinlich auch 'nen Unterschied, ob ich ein 530 bzw. 600 Watt Teil anwerfe oder das 1000 (bzw. 1500) Watt Corsair :bigeyes:

 

Naja, werd' jetzt mal die Situation mit dem alten Tagan ein paar Wochen beobachten und wenn sonst alles passt, dann das HX1000 umtauschen/einschicken und vielleicht auch gleich einen neuen Lian Li Tower dazukaufen, in dem Thermaltake war der Aus/Einbau nämlich jedes mal ne unglaubliche Fitzlerei...;):

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...