Jump to content
Corsair Community

Gigabyte GA-P55-UD4P w/ 2 kits of CMX4GX3M2A1600C9 - No Post


emorgoch

Recommended Posts

The system was running fine for about 2 and a half weeks, running 24x7. Kept everything at stock speeds (including only running the RAM at it 1333MHz SPD settings). Then I returned home from work yesterday to find the system sitting frozen at the POST screen, between when the total memory is listed, and where it detects the IDE drives.

 

Multiple reboots didn't clear anything. I had to pull one set of sticks out so that the system was only running on 4GB. Then things went fine. I tried upgrading the BIOS (from F4 to F5), clearing the CMOS, setting even more items to Auto. Nothing has helped. The best that's happened is that with 8GB, the system now seems to POST, but it silently reboots after about 30 seconds. And that's not even in the OS. It does the silent reboot if I'm in the BIOS trying to make adjustments.

 

I'm thinking that it's a motherboard issue. There seems to be several reports from people indicating this board has various problems with 8GB of RAM. I'm still within NewEgg's 30 day returns, so I'm thinking that it'll be worth it just to return the board.

 

What's your opinion? Is it a board issue, or am I missing something that I should be doing to get things up and running? If it is a board problems, any suggestions on other, comparable, boards that do support 8GB nicely?

Link to comment
Share on other sites

  • 2 weeks later...

So I swapped out my motherboard, replacing it with an Asus P7P55D Pro. System has no problems posting with 8GB installed, but I'm having a huge pain trying to get it stable. So far, I've only had success running the 4 sticks with the XMP profile enabled, but only at 1066MHz. Anything higher, and I'm getting BSODs from Windows, and memtest 4.00 is hard locking. DRAM voltage is set to 1.65V, and I've tried bumping the IMC voltage up to 1.4V and still had no success.

 

I understand I may not beable to hit 1600MHz, but since the sticks are all rated for 1600MHz, I don't think it's unreasonable to get them running at 1333.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...