Jump to content
Corsair Community

Corsair 64GB Extreme broken?


Crovax

Recommended Posts

Hi All,

 

Last month, I bough a SSD 64GB Extreme edition for use in a desktop system. Everything worked perfect since the day before yesterday.

 

All of a sudden,my machine crashed and my boot sector was missing from the SSD. Ok,this could be happening to everyone,so I used a convertor (sata to usb) to look on the laptop what the problem might be. First,I receive the warning to scan the disk on errors and a format popup. I replugged the disk and I could access the data... So,the ssd was usable again.

 

Yesterday, I tried to rebuild my machine (windows7) After the second boot, my machine kept hanging on the sata controller in the bios...Again, the disk was not responding to the sata controller. Again, I hooked it up on the laptop and needed to preform a format.

 

Right, I checked the disk on errors,did a clean format (general process,not the quick format)

 

Today, I wanted to start all over again... Everything was working fine (Installed all the drivers for the machine,outlook,basicly everything was done and ready for a image) my bios doesn't see the drive anymore....

 

Is this broken?

 

This needs to be replaced I assume? There is no alternative,firmware?

 

rest of the pc :

Asus Croshair formulla III

X4 955 with H50

8GB DDR3 XMS corsar

 

edit 1 :

 

While switching the drive from AHCI to IDE the drive shows up in the bios...Switching from IDE to AHCI is working aswell... What the **** is going on?

 

Now the drive is working,within a few minutes its not,whats going on... I think the controller on the ssd is going nuts...

There is no issue with the sata ports,as my other data disk are being seen in the bios.

switching the SSD onto sata port 1 doesn't work neither.

 

Edit 2 :

Still the same issue, its recognized for 2minutes, OS crashes and its not recognized anymore and so on :(

Link to comment
Share on other sites

  • 2 weeks later...

I would like you to know that an RMA is not needed anymore...

 

1. The latest bios from Asus on my formula was causing issue's unfortunatly,AHCI/IDE mode was causing lots of issue's with the SSD,no problem with other drives

2. The latest AHCI drivers from AMD gaming site causes the controller to freakout in windows causing the crashes...

 

The SSD has been retested on my new intel p55 mobo and seeing no issue...I guess that RMA #1137983 may be cancelled.

Link to comment
Share on other sites

I would like you to know that an RMA is not needed anymore...

 

1. The latest bios from Asus on my formula was causing issue's unfortunatly,AHCI/IDE mode was causing lots of issue's with the SSD,no problem with other drives

 

Could you elaborate on your setup? I have two X64's and the first (on Sata0 or PM) is malfunctioning on a regular basis in similar fashion.

 

My system is a P5B deluze. All my disks (I reduced the number to eliminate sources of failure: 2xSSD X64 and 2xSeagate barracuda 320G) are in 'IDE' mode in BIOS settings. I put all disks on the 82801H (ICH8 Family) Intel controller (and the optical drives on the crummy JMicron)

 

Two different failure modes happen (it might actually technically be the same issue):

 

1. on cold boot the BIOS will just not see the drive; this is a problem since I boot from the SSDs in RAID0 ...

2. on other occasions, the system will boot fine, but then (under heavy disk IO?) it freezes, the SSD is no longer accessible (I carn't check about the second drive because the kernel freezes up). Upon reboot, the first SSD is 'missing', the second one seems ok.

 

In this situation (2.), a cold boot doesn't usually help, it appears I have to wait a while.

It could also be, that I _have to_ enter the BIOS setup screen and Re-Save the BIOS settings (no changes) in order to 'fix' it.

Lately I think I've noticed that the BIOS will evict the primary SSD from first position in the boot order once it has failed; this might explain that the system won't recover unless I get into setup.

 

Thanks for any info,

 

Seth

 

PS:

 *-core
      description: Motherboard
      product: P5B-Deluxe
      vendor: ASUSTeK Computer INC.
      physical id: 0
      version: Rev 1.xx
      serial: MB-1234567890
      slot: To Be Filled By O.E.M.
    *-firmware
         description: BIOS
         vendor: American Megatrends Inc.
         physical id: 0
         version: 1238 (09/30/2008)
         size: 64KiB
         capacity: 960KiB
         capabilities: isa pci pnp apm upgrade shadowing escd cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer

Link to comment
Share on other sites

Hi there, I have the exact same problem as you except mine are 2 x32's, I have put them in my Asus P6T deluxe v2 system and my Shuttle SX58H7 and neither of them see's the SSD's in BIOS. No matter what I do BIOS doesn't see them.

 

A shame really because they are great when they are working

Link to comment
Share on other sites

Well... I have filled out the online RMA form. I'm afraid of the hassle, but I think with all the effort I have been pouring into this, it is pretty clear that the one X64 may be at fault. Still that will mean major efforts (since this is a striped set of SSDs, I'll have to get roughly 100Gb of data off it to another disk.... precisely the kind of operation that stresses the SSD and causes the lockups to happen. I'll have to think about restartable ways to get the data off, because it might never complete otherwise.

 

I fear I'm in for some lenghty episode of useless system administration there. Next up, I will have to mail it in and wait for a (long?) while until I get the replacement. This will mean I'll have to run everything off crappy old Seagates. Well.... not crappy but I'm sure it won't boot in 12 seconds like the SSDs do :)

 

Then again, I've been putting this off, because I've been having the issue ever sinds purchasing the X64s (arrived October 8th 2009!). I have just all the time been thinking I must have faulty drivers, a misconfiguration in the BIOS or something quaint like that. Alas, big sigh... it is time to bite the bullet.

 

Good thing Corsair is not picky about the RMA period (well, it wasn't exactly DOA anyways)

Link to comment
Share on other sites

Hi everyone! I've been happy with my X64 for about 3 months now, until yesterday. Suddenly i got a BSOD, and upon reboot my X64 drive had lost all data. After some frustrating moments, I reinstalled the OS and managed to get everything working again. Today, the drive is no longer recognized in BIOS, and trying to mount it in a external USB/sata-adapter didn't let me access anything. I've seen similar posts earlier, and wonder if there is a known solution to this, or if the drive is viable for RMA?

 

Oh, one more thing (and hopefully not a problem): I used double-sided tape to fasten the X64 in my cabinet. When i took it out today, the two small tape patches covering the two screw holes on the underside of the drive came off. Sorry for that..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...