Jump to content
Corsair Community

Asus P5E3 Deluxe WiFi-AP@n and 2 kits of CMD4GX3M2B1600C8


Solidusnake

Recommended Posts

Hi this is my first topic here

I have a problem with 8 gb of ddr3 ram (CMD4GX3M2B1600C8) on a Asus p5e3 deluxe wifi ap@n Bios version 1303

 

these is my setting before this ram (whit the ocz)

 

AI OVERCLOCK TUNER: manual

CPU RATIO SETTING:8

FSB STRAP TO NORTH BRIDGE:333

FSB FREQUENCY:400

PCIE FREQUENCY:100

DRAM COMMANDA RATE:2t

DRAM FREQUENCY: 1601

DRAM TIMING CONTROL:manual

 

CAS# LATENCY:7

RAS# TO CAS# DELAY:6

RAS# PRE TIME:6

RAS# ACT TIME:20

RAS# TO RAS# DELAY:

REF CYCLE TIME:auto

WRITE RECOVERY TIME:auto

READ TO PRE TIME:auto

READ TO WRITE DELAY(S/D):auto

WRITE TO READ DELAY (S):auto

WRITE TO READ DELAY (D):auto

READ TO READ DELAY (S):auto

READ TO READ DELAY (D):auto

WRITE TO WRITE DELAY(S):auto

WRITE TO WRITE DELAY(D):auto

 

DRAM STATIC READ CONTROL:auto

DRAM DYNAMIC WRITE CONTROL:auto

 

AI CLOCK TWISTER:moderate

AI CLOCK SKEW FOR CHANNEL A:auto

AI CLOCK SKEW FOR CHANNEL B:auto

AI TRANSACTION BOOSTER:enable

Level: 2

 

CPU VOLTAGE:1,36

CPU PLL VOLTAGE:1,54

FSB TERMINATION VOLTAGE:1,40

DRAM VOLTAGE:1.95

NB VOLTAGE:1,45

SB VOLTAGE:1,2

CLOCK OVER-CHARGING VOLTAGE:AUTO

 

LOAD LINE CALIBRATION:ENABLED

CPU GTL VOLTAGE REFERENCE 0.67x

NB GTL VOLTAGE REFERENCE 0.67x

CPU SPREAD SPECTRUM disable

PCIE SPREAD SPECTRUM disable

 

Now if I want to overclock and set this ram (corsair Dominator) with 1600 of fsb the overclock fails!

 

What configuration of BIOS can you recommend?

Link to comment
Share on other sites

Please clarify what you mean? He's suggesting CL 8 for CL8 memory. Keep in mind though that they don't guarantee separate kits will work together (as they haven't been tested together), hence why he suggested 9-9-9-24. This is why they have 8 GB kits that are of course tested like that.
Link to comment
Share on other sites

the situation is this now after tests, with a bios update from 1303 to 1415

 

CPU:3120Mhz fsb to 390

Ram:1560Mhz

 

timing 9-9-9-24!

 

But the overclock still fails if I set fsb to 400

 

 

The system is stable (3 test hours in xp x84 and windows 7 x64)

 

Some reason of this problem?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...