Jump to content
Corsair Community

TWIN2X4096-8500C5C G - No POST at 1066


kevk

Recommended Posts

Hi guys, new to the forum

 

I'm sorry to have to start a new thread about this as I have read other threads with the same issue.

 

Unfortunately, none of the other solutions helps me.

 

I have an Asus P5K-E with the latest BIOS 1305 and I cannot get this board to POST when I run my RAM at 1066.

 

I have tried 5-5-5-15 2.1v and 5-6-6-18 1.8v and 2.1v.

 

Every time, no POST then when I turn off and back on, I get OC failed.

 

Only way to get a POST is to run RAM auto, which delivers 800mhz.

 

Biggest annoyance is that this board is supposed to have native 1066 support and I was able to get other RAM to run 1066 no prob without any manual adjustment although I only had 2gb, I have now upgraded to 4gb.

 

Please help. This is my sons PC and I bough him this RAM to give him a performance boost.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...