Jump to content
Corsair Community

TX850 hard reboot and fan constantly on


kingsfan

Recommended Posts

Hi,

I have a TX850 that has its 140mm fan ON even when the system is shut down. Is this normal?

 

Here's the sceanio:

1. Start with power switch on PSU OFF

2. Turn on Power Switch on the PSU - Fan is OFF

3. Start computer - PSU fan and OS start up - allow computer to boot normally.

4. Shutdown (not SLEEP, NOT HIBERANATE,, but shutdown)

5. Everything shuts down. But the PSU fan (the one drawing heat from the chassis) stays on, even overnight after the system has had more than enough time to cool down.

 

This machine also reboots randomly (hard reboot, with no warning), so I am begenning to suspect the PSU is bad.

 

Any guidance on whether the fan being on even after the system is shutdown for several hours is appreciated. Thanks.

Link to comment
Share on other sites

  • Corsair Employees
I would make sure you have the latest BIOS for the motherboard and then load setup defaults in the BIOS and see if you still have problems. If possible you may want to test the PSU in a different system to see if you can isolate the PSU as the cause of the problems. If it looks like the PSU is causing the issues, then lets get it replaced! You can use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”
Link to comment
Share on other sites

Thanks for the response. I am unable to test the PSU out on another system. This PSU came with a VelocityMicro machine, so I will have to go to them for an RMA, I asssume.

 

However, can you let me know if the TX850s are supposed to have their fan on always, even when the OS is shutdown? The BIOS on my Intel P55 board is the latest (dated Nov. 10, 2009) and the problem persists with the default BIOS settings. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...