Jump to content
Corsair Community

Asus P5Q mit 2x2GB CM2X2048-8500C5D


Bessmertnik

Recommended Posts

Hi ich hofe ihr könnt mir helfen habe mir ein rechner zusammengestelt.

Zum Background:

Corsair CM2X2048-8500C5D 4 GB

OS: Windows XP wie auch 7

Board: Asus P5Q

BIOS: 2102 vom 04/07/09

Strom: CoolerMaster eXtreme Power RS-430-PCAP

Prozesor:Intel® Core2 Duo CPU E8500 @3.16GHz 3.17GHz

Grafikkarte:Nvidia GeForce GTX 260 mit 896MBytes

 

Und jetzt das Problem der rechner leuft stabiel wenn ich nur mit windofs arbeite sobalt ich ein spiel anmache das viel ram brauch geht es ca. 10 - 15 min und danm kommen grafische fehler ich kriegen freezer. wenn ich ALT+STRG und ENTF und wieder in das spiel reingehe geht es wieder aber nur für par sec. und dann pasiert das gleiche wieder.

http://s12.directupload.net/file/d/1986/gfs4kuyw_jpg.htm

http://s6.directupload.net/file/d/1986/tb27u6ta_jpg.htm

http://s2.directupload.net/file/d/1986/iptgonev_jpg.htm

http://s2.directupload.net/file/d/1986/i5kjanhs_jpg.htm

http://s4.directupload.net/file/d/1986/c6htwni3_jpg.htm

Link to comment
Share on other sites

Hm, Grafische Fehler beruhen eher auf einem Defekt der Speicher der Grafikkarte und nicht des Systemspeichers. Es besteht natürlich auch die Möglichkeit, das die Northbridge dort das Problem ist, erhöhe mal testweise die NB Spannung manuell im Bios auf 1,38 Volt und teste es erneut. Alternativ wenn dies nichts bringt tippe ich auf einen Grafikkartendefekt. Der Arbeitsspeicher selbst löst weder Freezes nocht Grafikfehler aus. Freezes sind ein Resultat eines defekten oder mit unterspannung laufenden oder auch überhitzten Ramcontrollers der sich beim Intel 775 System in der Northbridge befindet.

Grafikfehler selbst sind im Speicher der Grafikkarte oder im GPU zu suchen.

 

Teste erstmal die Spannungserhöhung der NB aus und evtl. ein BIOS Update. Du kannst auch beim Ramspeicher ruhig auf 2,2 Volt gehen um undervolting des Motherboards vorzubeugen.

Link to comment
Share on other sites

Danke für die Antwort BIOS ist aktuell habe die latenzen auf

5

6

6

15

52

t2

gestelt die RAM spannung auf 2.2V erhöht NB spannung auf 1.4 und jetzt geht es eigendlich auser kleiner ruckler.

PS: Die Grafikkarte ist neu habe die gleich auf garantie abgegeben und mir eine andere ausgesucht.

Link to comment
Share on other sites

nunja, im Prinzip ist es entweder das Brett oder die Grafikkarte. Ist halt die Frag. Die Fehler werden jedenfalls nicht vom Ram herrühren. Ich würde mal testweise den zweiten PCI-E Steckplatz testen, ob die Karte dort sauber läuft, damit könnteste den Sockel als Fehlerursache schonmal ausschließen ;)
Link to comment
Share on other sites

nunja, Testprogramm an sich gibts da nicht, Du könntest aber einen Ramriegel entfernen, das entlastet die Bridge ungemein und schauen obs dann besser/weniger wird, damit könnte man den Fehler dann auf das Brett eingrenzen. Ist es nicht besser wird es wahrscheinlich Graka oder der PCI-E Slot sein, den kannste bedauerlicherweise nur mit einer anderen Grafikkarte gegentesten.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...