Jump to content
Corsair Community

CM2X1024-8500C5D with Asus P5Q Deluxe issues


scanner248

Recommended Posts

I've been having numerous issues that seem to be related to memory settings in the bios or quality.

 

Originally, I installed the modules in dual channel, then details in mobo qvl indicated that these are only qualified for use in single channel.

 

For the first few weeks after build, there were no issues. Since then I've been having numerous BSOD with many different error codes being listed. On the mobo forum site, there are others with similar board and memory that appear to be having same issues.

 

I've been trying different CAS and voltage values in the bios. First time to modify these values, so being somewhat a novice in that arena, I'm not sure I'm adjusting them correctly or not.

 

The memory is rated for 5-5-5-15 and 2.1 V. At these values, I've had various results when running memtest under different settings in the bios. Only when I turn down the speed to 7-7-7-24 and 1.8 V, will memtest run without error. I stopped it after 20 cycles. memtest has failed from immediately to after 10 cycles at different bios configurations attempted. If I turn off computer for 5 minutes or longer, memory test will run longer before failure.

 

Though when set up with 7-7-7-24 1.8V and I launch windows, I still get BSOD. Under auto settings in bios, I've even experienced BSOD during boot and running in safe mode. :mad:

 

Hope someone can help me understand how to set bios values correctly or help me confirm whether or not I have faulty memory.

 

Thanks in advance.

Link to comment
Share on other sites

Using version 3.4 of memtest. That's the first version I found. I've also ran tests using windiag downloaded from the microsoft site. I'll track down version 4.0.

 

Have tested using both and individually.

 

After testing with only one stick I thought I had narrowed it down to one of them being bad. Though I still got BSOD.

Link to comment
Share on other sites

I'm also working for solution through the asus forum.

 

Tried bios set up last night suggested by another user with same problems. He said these worked for him, though I still got BSOD in less than 12 hrs. I still have yet to revert back to original bios version as he also suggested.

 

Ai Overclock Manual

PCIE Frequency 101

DRAM Frequency DDR2-1066MHz

 

DRAM Timing Control Manual

CAS# Latency 5 Dram Clocks

DRAM RAS# to CAS# Delay 5 Dram Clocks

DRAM RAS# Precharge 5 Dram Clocks

DRAM RAS# Activate to Precharge 15 Dram Clocks

 

CPU Voltage 1,25

DRAM Voltage 2.10

NB Voltage 1.28

 

Loadline Calibration Enabled

CPU Spread Spectrum Disabled

PCIE Stat Pread Spectrum Disabled

CPU Clock Skew Auto

NB Clock Skew Auto

CPU Margin Enhancement Perfomanca Mode

 

All other options All Auto

Link to comment
Share on other sites

Memtest ver 4.0

Bios ver 2.301

All settings auto.

Settings in header: RAM CAS: 5-5-5-18 not 5-5-5-15 (?).

Fails in test 1 of cycle 10.

 

Removed stick “B” from slot 1 (A2)

Restart memtest

Settings recognize RAM 533 mhz DDR1066

Though memory SPD info states: slot 0: DDR2-400, not 1066(?)

Turned off after 21 passes, 5 hr: 40 min of testing.

 

Booted into windows and ran for approx. 5 hrs without problems.

 

Replaced stick A with stick B. in slot 0.

Restarted memtest.

Turned off after 27 passes, 7 hr: 30 min.

 

Inserted stick A in slot 2 (B1) for dual channel config.

Fails in 5th test of cycle 1.

 

Reconfigured stick A for single channel. Restarting test.

Link to comment
Share on other sites

With all bios settings at auto, I turned off memtest after 27 cycles ran (~14.5 hrs). Nothing different compered to the test that failed at the beginning of cycle 10........:confused:

Booted into windows and computer did NOT BSOD overnight.

 

One other difference in the bios now then prior, is that I've got the wake settings disabled. I was running it with S3 set to wake by space bar on PS2 keyboard.

 

I tried to find a setting for the 1T/2T, I don't think it's an option in the bios.

 

Will run another memtest per your recommendations.

 

The last suggestion per the asus forum was to set the NB voltage at 1.30 or 1.35V. Any concern, reason or added suggestions for bios settings?

Link to comment
Share on other sites

Problem still exists.

I've copied in the notes that I took over the past few days.

 

Under all settings/scenarios tested so far, eventually I will get BSOD, usually within 12 hrs. Running memtest immediately after failure will result in many errors. If I power down system for 5 minutes or more, memtest will run for many passes without error. Leads me to believe that the root of the problem is a charge dissipation on the memory. Either the memory is bad or the memory controller on the board is.

 

Notes are pasted below.......

----------------------------------

 

Bios version 2.301.

Testing both sticks 2x1gb. Arranged in single channel

All setting in auto except for following:

DRAM freq = 1066

Timings manual at 5-5-5-15

CPU = 1.25V

DRAM = 2.1V

NB = 1.34V

Loadline Calibration = Enabled

CPU Spread Spectrum = Disabled

PCIE Stat Pread Spectrum = Disabled

CPU Clock Skew = Auto

NB Clock Skew = Auto

CPU Margin Enhancement = Perfomance Mode

Suspend mode = S3 (Setting was in auto for all previous tests)

 

Using memtest Ver. 4.0,

After ~ 23 hrs, began failing in pass 42, in tests 2 and 7. In pass 43, tests 3, 4, 6 and 7. Total of 22 errors before I turned off.

QUESTION: I almost turned off after pass 35, will all memory eventually fail in testing?

 

Booted into windows and got BSOD sometime overnight.

QUESTION: Is this problem starting to smell like an OS issue? I believe I have all drivers and updates installed…….

 

Reverted back to bios version 1.702.

All settings in auto except for following:

DRAM freq = 1066

Timings manual at 5-5-5-15

DRAM = 2.1V

NB = 1.34V

 

After save, powered down 5 min.

On boot, got message that overclocking failed.

Made no changes, just rebooted. No error, restarted test

 

Memtest v4, got a total of 160 errors in 6 passes.

 

Flashed bios to version 1.802

Made only the following settings: ACTUALLY, these non-autovalues were kept during flash to ver 1.805. (?) Expected them to change to auto…….

DRAM freq = 1066

Timings manual at 5-5-5-15

Still see no option for setting command rate for 2T.

DRAM = 2.1V

NB = 1.34V

 

Noticed that the CPU is running at 1.27~1.28V in the power monitoring page of bios set up.

QUESTION: Should I increase this to ~1.3 or greater similar to reasoning for setting NB V?

 

Restarted memtest, failed immed in 1st pass, test 3.

Turned off for 6 hrs. Did NOT unplug or remove battery.

Restarted test.

Turned off after 25 passes with zero errors…thorough confusion.

 

Hardware monitor states CPU temp at 43.5 C, MB temp at 47 C.

 

Investigate other bios settings that may be pertinent to OS interaction.

Disabling C1E and speedstep tech? Currently both are enabled.

 

No other changes made, boot into windows.

In power options window:

Changed to minimal power management scheme.

Disabled hibernation

 

Watching temps, fan speeds and voltages through asus MB software. Error message window stating “enumerate device win32_bios fail!!”

Hit ok, another window stating “win32_processor fail!!”

Hit ok, another “win32_baseboard fail!!’

Ok, “diskdrive fail”,ok, “cdromdrive fail”, ok, “physicalmemory fail”, ok, network adapter, videocontroller, displayconfiguration, sounddevice, operatingsystem, computersystem. End of error messages.

 

Sat idle for a couple of hours. Was at the user login screen when checked, with window stating “one of the files containing the systems registry data had to be recovered by use of a log or previous copy. Recovery was successful”. Went into setting user preferences when logged in, indicating that BSOD occurred. Upon logging into my account, got BSOD - 0x0A. Back into bios set up utility. Checked temps, CPU at 42.5 C, MB at 45 C. Overheating doesn’t appear to be a concern.

 

Exited utility (did not power down for reboot), started memtest, instantly failed thousands of errors. 2600 before I turned off. Power down for 1 minute and restarted. Got message that overclocking failed. Back into set up utility. Made no changes. Saved and exit. Launched into memtest without issue, turned off after 1 pass.

 

Flashing bios to version 2.001

Set standard values in bios as earlier. Again, all values set earlier had not been reset to auto.

Hardware monitor now reading both CPU and MB temps at 45C.

 

Saved and exit. Did not power down after bios save. Forced power down at express gate. Powered up, got error again stating overclocking failed. (text on POST screen indicated memory was DDR2-800, not DDR2-1066) In bios, note that this time the 1st information from memory SPD is 5-5-5-18, not 5-5-5-15. Timing control still in manual at 5-5-5-15.

Made no changes, exited and reboot. This time POST screen text showed memory was at DDR2-1066. Finished boot and started memtest. Turned off after 1 pass, no errors. Boot into windows.

 

Upon boot into windows, PC probe application started (turned on to monitor temps and voltages. Got all the same warning windows of win32_ failures and MB temp reporting at 47C, CPU at 39C. Open door to cabinet. MB temp dropped to 44C within 5 minutes.

 

Left idle overnight with cabinet door open. In power management window, set monitor to never turn off and

 

In morning, found login screen with same window indicating registry recovery. After finishing with login, got BSOD 0x19..

 

This does not seem to be bios version related. Skipping versions 2.005 and 2.201. Flashing it back to most recent version 2.301. Door open overnight, system should’ve been running very cool. Cannot be heat dissipation issue.

 

This time, bios update did clear out all settings back to default.

Set DRAM freq = DDR2-1066

DRAM timing control = manual

Timings at 5-5-5-15. All other values at auto.

Info regarding other memory timings:

1st information: 5-5-5-15-3-52-6-3.

2nd information: 8-3-5-4-6-4-7

3rd information:14-5-1-6-6

DRAM voltage = 2.1V

NB voltage = 1.4V

 

Reboots, launches into memtest. Got failure in 1st pass, test 3. In test 4, most errors have similar address around 159 mb, all reporting same err-bits at 00010000. total of 1 err in test 3, 17 in test 4, 1 error so far in test 7. Turned off.

 

Powered down for ~15 minutes. Restarted.

No errors after 3 passes. Total test time so far is 1 hr, 38 min into test 7 of 4th pass. Notice that the test time is slower now than in past. More than once, it was running around ~17 minutes per pass. Appears to be somewhere between 20-25 minutes.

 

Turned off in 5th test of 6th pass, 2 hr, 30 minutes.

Did not power down, into bios. Hardware monitor reporting CPU temp at 44C, MB temp at 49C.

Enabled CPU Q-fan control with standard profile.

Note that CPU voltage running at 1.28 V (currently in auto in performance settings).

 

Listing of all non-default bios parameters…

Main:

Legacy diskette A = disabled. (don’t have one)

AI Tweaker:

DRAM freq = DDR2-1066

DRAM timing control = manual

Timings at 5-5-5-15. All other values at auto.

DRAM voltage = 2.1V

NB voltage = 1.4V

Power:

CPU Q-fan control = enabled

Fan profile = standard.

Boot:

1st boot device = CDROM

Boot settings config – quick boot = disabled., full screen logo = disabled.

 

Saved configuration, boot into windows. Noticed that it did not power down after save and exit. 10:37 am.

 

PC probe application reporting CPU at 41C, MB at 48C. Getting all the popup windows indicating various win32 failures. A total of 13 of them. Suspect it’s related to pcprobe application. (Have confirmed this, turned off pcprobe in boot-up and only occurs when i launch it manually)

In widows XP, SP2, power options properties:

Scheme = minimal power management

Turn off monitor = 15 minutes – change to never.

Turn of hard disks = 20 minutes – change to never.

System standby = never.

Hibernate has been disabled.

 

Prediction:

Will BSOD within next 12 hrs.

Memtest will fail within 1st pass, many failures.

After power off for ~15 minutes, memtest will run successfully, without errors.

 

After 11 hrs, woke up computer to find it at login screen again. No window with indication of registry recovery. Finished logging in and setting preferences, then BSOD’d with 0x19.

Rebooted and started memtest.

Around 300 errors in test 3 of 1st pass.

Turned off ~ 5 minutes

Restarted, turned off after 5 passes, no errors.

 

In bios, change memory timing to 5-5-5-18.

Change AI clock twister from auto to lighter.

Ran memtest through 1 successful pass w/o error.

Boot into windows.

 

On a hunch, will remove asus power management software. AI suite, EPU-6 engine.

-----------------

 

End of notes. Will continue to trouble shoot through memory timings and voltages as I educate myself on them.

 

Any help is greatly appreciated.

Link to comment
Share on other sites

Have tested them individually a while ago. Similar results when running separate or as pair. Have noticed that after swapping out one stick for another, the eventual BSOD failure may not happen for a day or two instead of within 12 hrs.

 

Will testing with legacy USB enabled give false errors during memtest?

 

Also, I posed a few questions in the previous notes. If you can answer.

 

See pasted notes from last 24 hrs below.

-------------

Current settings tested.

BIOS ver 2.301

DRAM freq = DDR2-1066

Timings = 5-5-5-18

AI clock twister = Lighter

DRAM V = 2.10 V

NB V = 1.40 V

 

Ran smoothly for approx 6 to 8 hrs. Had up to 5 apps running (outlook, quicken, i-tunes, firefox, excel) running at one time. Firefox experienced error and had to shut down. Soon after i-tunes had error and shut down. Upon trying to restart i-tunes, BSOD 0x19 (SAME error as last 3 times). MB temp was ~ 43 C.

Had removed AI suite and EPU-6. Computer was awake and did not go into any sleep levels the entire day while I was not working on it. Should rule out most of the power management questions.

 

Back into bios.

Per ASUS forum recommendations:

DRAM freq = DDR2-800 (was ddr2-1066)

AI clock twister = auto (already tried lighter in last round).

Timings = 5-5-5-15 (was 5-5-5-18)

NB voltage to 1.50 V. (was 1.40 V)

DRAM V at 2.1 V. (no change)

System powered down after bios save and exit.

 

Successful boot after bios settings. Into memtest, ran through 1 pass without error and exited. Booted into windows. Ran for a couple of hours again then BSOD’d sometime overnight. Got the registry recovery window again. Did NOT BSOD during boot into windows this time. Getting messages that my copy of windows is not genuine now……… Powering down.

 

Into bios

DRAM freq = DDR2-800 (no change)

Timings = 6-6-6-18 (was 5-5-5-15)

NB voltage to 1.4 V. (was 1.50 V)

DRAM V at 2.1 V. (no change)

 

After save and exit and powerdown/up, did not get video. Had to power cycle manually, now getting video output.

 

Upon reboot, POST window message states that overclocking has failed

QUESTION: Aren’t I underclocking?. F1 for set up, all settings are the same. F10 save and exit. Got the same video response. Manually power cycled. Got overclocking failure notice again.

 

DRAM freq = DDR2-800

Timings = 6-6-6-18

NB voltage to 1.34 V. (was 1.40 V)

DRAM V at 1.8 V. (was 2.1 V)

 

Save and exit. Still getting no video response. Manually power cycled.

Still getting overclocking has failed message……….

 

Trying

DRAM freq = DDR2-800

Timings = 6-6-6-18

NB voltage to 1.1 V. (was 1.34 V)

DRAM V at 1.8 V. (was 2.1 V)

 

Video issue still present. Manually power cycle. Notice that each time when I press the power button, power comes on for a second or two, then shuts off and turns on again automatically. Got the overclocking failure again. Ugh.

 

Chose F2 to load default values and start. Launched into memtest. Screen indicating that memory is set at DDR2-800, timings at 5-5-5-18. Will let test run through the day.

------------------

 

Thoroughly frustrated and confused.

 

I did send for RMA for the memory. What else can be tested before I swap the memory to rule it out?

 

I feel that at this point, if it's not an OS issue, I'm going to need much more assistance finding the right bios settings to make this system stable.

 

Title for thread on asus forum is "Same issue as "Memory or board drives me nuts""

 

Thanks for the help.

Link to comment
Share on other sites

Per recommendations on asus forum.

 

Removed battery and cleared CMOS with jumper.

Reset time and other options in bios.

DRAM freq = 1066

DRAM V = 2.1

NB V = 1.28

FSB V = 1.28 (first time to work with this value)

Timings = 5-5-5-15-auto-60 ( Value for row refresh time)At auto, I think the SPD was setting this at 52.

 

Launched into memtest without issue. Ran 4 tests without error. Turned off

 

Found copy of orthos stress test. Version 0.41.110.18

Also have a copy of prime95. Will run that one also.

 

Launched at 9:15 pm.

Stress test ran through night. As of 5:00 am, no failures listed in stress test and more important, NO BSOD!

 

Will check back in a few days if I have no BSOD before then.

Link to comment
Share on other sites

  • Corsair Employees
Using memtest Ver. 4.0,

After ~ 23 hrs, began failing in pass 42, in tests 2 and 7. In pass 43, tests 3, 4, 6 and 7. Total of 22 errors before I turned off.

A: That would suggest it ay be some other problem and not the memory.

QUESTION: I almost turned off after pass 35, will all memory eventually fail in testing?

A: It should never fail but if you get errors after a period of time that again would suggest it is not the memory.

 

Booted into windows and got BSOD sometime overnight.

QUESTION: Is this problem starting to smell like an OS issue? I believe I have all drivers and updates installed…….

A: Again how many modules are installed? And it may be or some other hardware issue.

Link to comment
Share on other sites

  • 2 weeks later...

Well, it's been about two weeks now and the problem still exists. Have now requested RMA for memory.

 

Started testing system using prime95 stress testing. Don't think the memtest is telling me anything anymore. Test fails no matter what sort of configuration. Stress test fails anywhere from immediately to runs for almost 24 hrs. No consistency here either.

 

The only consistency through all testing, is the longer I power down or remove the memory from the system, the longer it runs before BSOD.

 

Finally, BSOD'd within a few days after last post.

Increased NB & FSB to 1.4. Crashed sooner.

Backed off on NB/FSB settings. Increased row refresh to 80. Seems to stay up a little longer. But still BSOD.

 

Tested the memory on another mother board. Lost the specs that I wrote down. It was older and it only recognized and tested it at a slower speed. Don't think this really told me anything either.

 

Local retailer had a good buy on a 500 Gb SATA drive. Cloned my older IDE drive to the new SATA. Running off that now. Still getting BSOD, but at least I can back up to the old one now.

 

Bought a 1 Gb stick of PC2-5300/DDR2-667 (********). All bios settings in auto. System appears stable for almost 24 hours now.

 

Also partitioned the new HD to leave room for Linux OS. Likely going to install Fedora or Ubuntu to test out issue being tied to windows OS. Not expecting it to play out, but I've been looking for a good reason to start migrating for a while now.

 

If replacement memory fails, will have to RMA mobo.

 

More later...........:(:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...