Jump to content
Corsair Community

TW3X4G1333C9DHX question


jpnascim

Recommended Posts

Hello everyone,

 

I am also experiencing random freezes in my new system, like BlackLoTuS. I've tried different OS (Windows XP and Windows 7, the latter wouldn't even install as it would freeze while decompressing files). My experience is that my system will freeze under mild, moderate or heavy load.

 

System will necessary freeze when starting playing games.

 

RAM is operating at Mobo "Auto" specs (1333 Mhz, 9-9-9-24, 1.5V)

 

Here is what I've done:

 

1) I've checked load on my Power Supply with the aid of a multimeter. It is within limits;

 

2) I was also suspecting about overheating but when I run Prime95 for hours everything goes fine. Temperatures are always kept within acceptable limits for a torture test like this: CPU (62ºC), GPU(40ºC), System (45ºC);

 

3) I've updated my Motherboard BIOS to the latest version and problems still occur;

 

4) I've ran Memtest86 tests batch and it did fine, no errors reported.

 

Here is what I've done and got SUCCESS:

 

1) Lowered Operating Frequency to 1066 Mhz without changing any other settings (I got this tip from another thread here). System has been stable, I could install Win7, games are playing fine, etc.

 

As I've read that my MoBo is picky on RAM, so I do not know which component is faulty: Mobo or RAM. I am pretty I've read somewhere they were compatible.

 

Anyway, system is doing fine but it would be nice if I could make my memory modules run at their original speed (1333Mhz). Suggestions?

 

My Corsair RAM module PN is "TW3X4G1333C9DHX".

 

Best regards,

 

João Pedro

Link to comment
Share on other sites

Hi Wired,

 

I've tried 1.6V and crashes were more infrequent but still happened. Decided to raise voltage to 1.64V and it seems to be working fine at 1333 MHz. I've ran the same test batch (games, multiple Windows XP boots, etc).

 

I guess it was a problem of undervoltage then. My Mobo would beep sporadically (single short beep) when these crashes occurred and now it stopped beeping. Maybe it was a sign of undervoltage (it is not documented in the manual, though).

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...