Jump to content
Corsair Community

CMG4GX3M2A1600C7 giving C9 speed


UNIXUSER

Recommended Posts

I have 2X CMG4GX3M2A1600C7. Am not able to get 7-7-7-20 1600 speed.

 

The system runs fine at 9-9-9-24 667Mhz /1334Mhz. FSB 3:10 T1.

 

I have seen MANY others in the same boat on the MSI / Gigabyte / Asus forums. When they set 7-7-7-20 timings up in BIOS then no POST.

No solution in sight.

 

I can give a loooong list of things tried, booth BIOS and software such as AMD overdrive and MSI overcloockingcenter. Not realy looking forward to the next two months of rebooting and testing.

 

If someone can be kind and look at the MSI 790fx G70 PDF manual and give a

good clue.:confused:

Link to comment
Share on other sites

Just two sticks. In the other forums I see the same problem with the thread ending with a return of CMG4GX3M2A1600C7 and other ram selected.

 

:sigh!:

 

I paid twice as much for the Corsair ram due to the fact that I have used it for years and trusted it.

 

Not looking for some super overclock just 1333 or 1600 with tight timings. I would like to know if this ram is a no go. I can return it.

Link to comment
Share on other sites

I ment it when I said a LOOOONG list of things tried. Yes 1.65v, I was not joking about months of rebooting. This board has every memory and clock option that you can think of. The combinations would be well over 100,000. :eek:

 

 

 

I did not give up after one week but I will give up.

 

Thanks for trying to help, but this is more than "just put in the correct settings in BIOS". Those settings did not get to POST or crashed after boot.

Link to comment
Share on other sites

666mhz at 9-9-9-24 is what it is at now. This is with a 965 black edition. NOT looking to hit 2000mhz as the mother board and ram claim they can do. Just looking to get 1333 mhz at (( 7-7-7-20)). This is the same as the other Google forum hits, in the end it is a NO GO.

 

please relabel the ram for others.

Link to comment
Share on other sites

666mhz at 9-9-9-24 is what it is at now. This is with a 965 black edition. NOT looking to hit 2000mhz as the mother board and ram claim they can do. Just looking to get 1333 mhz at (( 7-7-7-20)). This is the same as the other Google forum hits, in the end it is a NO GO.

 

please relabel the ram for others.

 

What do you mean relabel the RAM for others :confused:

Link to comment
Share on other sites

"relabel the RAM for others". I have two sticks of Corsair Platinum Twinx CMX256A 3200C2pt from a few years ago that were sold as PC3200 400 mhz C2. Latter Corsair changed the data sheets to read C2.5. They have been runing it at C3. Mistakes happen.:sigh!:

 

I'm just going to leave it at 1400 mhz 7-7-7-20. 1.68v.

 

Thanks for your time.

Link to comment
Share on other sites

"relabel the RAM for others". I have two sticks of Corsair Platinum Twinx CMX256A 3200C2pt from a few years ago that were sold as PC3200 400 mhz C2. Latter Corsair changed the data sheets to read C2.5. They have been runing it at C3. Mistakes happen.:sigh!:

 

I'm just going to leave it at 1400 mhz 7-7-7-20. 1.68v.

 

Thanks for your time.

 

The data sheet was changed because the modules changed.

Link to comment
Share on other sites

  • 3 weeks later...
I hit 1600 7-7-7-20. It was the MSI instructions and software leading me into a brick wall time after time. It would have been plug and play if I used the CMG4GX3M2B1600C7. ALL of the auto settings failed useing the CMG4GX3M2A1600C7.

 

That coincides with what we recommend for AMD boards:

 

http://www.corsair.com/products/phenomii/default.aspx

Link to comment
Share on other sites

  • 2 weeks later...

Even though I've seen that you have changed your ram modules, I would like to ask you a few questions:

a) Did see any difference using the black or the blue slots?

b) Did you try disabling any spread spectrum option inside bios?

Take a look the extract I found in the manual of your board:

"1. If you do not have any EMI problem, leave the setting at [Disabled] for

optimal system stability and performance. But if you are plagued by EMI,

select the value of Spread Spectrum for EMI reduction.

2. The greater the Spread Spectrum value is, the greater the EMI is reduced,

and the system will become less stable. For the most suitable Spread

Spectrum value, please consult your local EMI regulation.

3. Remember to disable Spread Spectrum if you are overclocking because

even a slight jitter can introduce a temporary boost in clock speed which

may just cause your overclocked processor to lock up."

So if you still have those modules try disabling any spread spectrum option.

c) Set your vdimm @ 1.65v and try again.

Link to comment
Share on other sites

  • 5 months later...
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...