Jump to content
Corsair Community

CMG4GX3M2A1600C7 - cant run 1600


lazeruscorn

Recommended Posts

Hello!

I was originally working on this issue with my motherboard manufacturer and Corsair_Mike at those forums.

 

Mike had suggested a few things. For reference sake I will post links to those threads in the other forums as it has been a long ongoing issue.

If there is a problem with these links being in these forums, please feel free to remove!

 

Latest thread:

http://www.evga.com/forums/tm.aspx?m=27032

 

Old thread:

http://www.evga.com/forumsarchive/tm.asp?m=100960191&mpage=1&key=

 

The last info I heard from Corsair_Mike was that he suggested some timings as temp fix, and would get back to me later.

I am in the process of getting a board to test this combo with. There may be one in the lab already. I'll get the info up ASAP.

was from 10-19-09

 

I think the worst issues are that they cannot run XMP settings and cannot run CAS7 set manually.

was from 10-20-09

 

After that, the thread was left in the archives when the forums switched.

Last I heard from Shamino was that there was no problem with them and I should check to see if you guys have a rom file ( ? ) for them

hmm corsair told us small batch of rams had a different spd, so they have this rom file to flash into the rams maybe you can contact them regarding this.

, but Corsair_Mike said on 10-16:

I'd check with [Motherboard-Maker's] TS guys or Shamino and see if they expect a BIOS update soon. Honestly, this does seem a lot like the divider issue the first X58 boards had.

 

Last thing I posted there was

Also, I was wondering if it makes a difference that I am using a different Mobo (655) and CPU (860) than what you tested?

 

I was just triying it again as I wasnt positive that I tried it since getting the A39 BIOS.:

 

- Load Default BIOS

- ChangeVdimm to 1.65v (ram is rated for)

- changed Profile from "Standard" to "XMP"

 

save and quit.

 

Result: cant load windows.

Bios reported this for my ram:

8-7-7-20-88-6-30-6-12-6- CR2 - B2B 0 (This appears incorrect...it should be 7-7-7-20, (rated) and I was told 1T by Corsair)

 

Went back in:

tried changing to 1T as instructed to by Corsair.

All other settings left alone

Results: Windows froze 10 seconds after loading.

 

Went back in:

tried changing to 9-9-9-26 as instructed to test by Corsair.

All other settings left alone

Results: Windows froze 10 seconds after loading

 

Went back in: changed "XMP" back to "standard"

Manually set timings to 9-9-9-26

"Standard" sets the ram to 1T on its own.

Results: Works ..

... except I am currently at 9-9-9-26/1333/1T on ram that is 7-7-7-20/1600 still.

 

 

Urk - help?

 

EDIT: Also, Corsair_Mike has said the ram was CR1, Shamino said it is CR2. Which is correct?

Link to comment
Share on other sites

Please use the REQUEST AN RMA link on the left side of this page and let's try replacing those modules. It should not be an issue but it appears that the XMP profile on your memory is incorrect.

 

Thank you for your patience on this and we'll get the new modules to you ASAP.

Link to comment
Share on other sites

Hi,

 

I've been following the discussion on the EVGA forums for a few days. I've been having problems getting my memory up to 1600. I've attached a screenshot of the Memory and SDP windows from CPU-Z for reference. I'm not quite as adept as lazeruscorn when it comes to RAM. But I do know that using the XMP profile causes my computer to crash within 10 seconds of starting prime95.

Thank you.

cpu-z.jpg.65aec9f483b1159254f82d57c94ebcae.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Hello, I just popped back in to check to see if there were any insta-fixes since Id been away (I havent RMAd yet). When I came back I was directed to the the thread about "Let the Ram Guy.." and the corsair memory compatibility configurator.

http://forum.corsair.com/v3/showthread.php?t=36051

 

I just wanted to make you aware that when I used the configurator as directed (I had to choose by ram model as I dont have a pre-built rig), it says that for my ram "CMG4GX3M2A1600C7" the following Mother boards are compatible:

 

"BLANK EMPTY SPACE FOLLOWS"

 

Was that a hint about my ram to be directed to that tool on my return? If I rma it will I be getting the same back, or something different, or is that an error about it being compatible with absolutely nothing?

 

Thanks!

EDIT:

I went back and selected to see the full list of compatible hardware. I discovered that NONE of the EVGA P55 boards are compatible with anything here. Is this just due to the list needing upgraded? And if none of the P55 info is there, why was i directed there?

 

Thanks again for any info.

Link to comment
Share on other sites

ok, thanks for clearing that up.

However that link you gave just gives info on the core I7 memory. I cant find anything there in relation to it working on an Evga board. Even the link to the recent build log inside of that link is on an Asus board.

 

All our Core i7 kits have been tested on the EVGA boards, with the possible exception of the micro. We had them in the lab back in September.

Link to comment
Share on other sites

  • 1 month later...

Received the new ram today.

 

Installed and enabled XMP profile 1

 

 

EDIT: Just Crashed and rebooted.

 

Not so good news:

-In CPU-z My SPD is showing blanks for XMP setting, (other than 41 for tRC and 2T for CR), but the lower settings are filled in correctly.

- Enabling XMP set my timings to 9-9-9-24-88-1T

 

I tried to upload the cpuZ images but it kept failing.

 

Since I crashed again, I am attempting to set it manually to 7-7-7-20/2t while still in XMP profile.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...