Jump to content
Corsair Community

RAM errors 12GB W/Memtest86 v3.5 in triple-channel mode


HalloweenWeed

Recommended Posts

Hello, somebody knowledgeable please help. I am consistently having errors shown on Memtest86 with my 12GB of Corsair DDR3 1600 triple-channel modules, or mainboard. They are a set of 6 (2GB each stick). I tried taking out three, in the slots specified by the mobo mfgr, and get the same results. I tried swapping them all three out with the other set of three, and still get the same results. I tried blowing out all the (new) slots with canned air. When I check each stick individually (single-channel mode), they all (each) check OK! When I check them in single pairs, dual-channel mode, I get the same errors in the same memory locations, no matter which pair used. And the RAM was actually UNDER-CLOCKED. It is a brand-new system I put together.

 

I do NOT have a floppy drive to run old Memtest builds on, nor would I want to since those versions were designed before multi-channel memory.

 

It's odd, because I just installed and configured Windows 7 (64 bit) in said system and migrated my data there without a hitch, 'cept those I caused myself. I even installed many utilities and Firefox and have been on the Internet with it, all without a hiccup. Prime95 even ran fine in Blend mode! (My temps stayed very low.) I have not begun to overclock the system yet, I was preparing to do that when I ran Memtest96. I had left all the settings, including CPU multipliers and clocks, set to the default when I installed all this, and ran Prime95 and Memtest86. (details below)

 

A bit about myself, my PC knowledge level: My job involves working with troubleshooting computer-controlled machines on a regular basis, but they are often hardened industrial models, and most of my work involves the equipment controlled by said computers rather than the computer systems themselves (there are many exceptions). So you see, I am quite experienced with troubleshooting basic computer systems, just not high-end (gaming) systems; especially new technologies like multi-channel memory. And I know quite a bit about the basic electronic archetecture (and workings) of a PC.

 

When I discovered the memory errors, always 23 errors between the addresses 2040.00 and 2044.00MB; I checked the voltage against the mfgr spec. The voltage applied, reported by the BIOS, was 1.500. The mfgrs spec was 1.600. So I first raised the V to 1.55, then 1.6. No change. Then I checked the latency specs, 9-9-9-24; and the BIOS had them set to 8-8-8-19. So I went in and set those manually. In there, I notice there are a plethora of other latency settings not specified by my memory manufacturer. I left those on "auto". I noticed many of those, particularly most of those which were above 4 previously, went up about 1 when I made those latency changes.

 

A screenshot of the Memtest86: http://mainelycontrols.com/pics/Mem_prob_091117.jpg

 

Now you might need to know some default settings used when I did all these things (temps after 1/2 hr running):

CPU VTT V: 3.32V. IOH Core: 1.08V. VCC: 4.91V. +12V: 12.18V. 3VSB: 3.32V. CPU Temp: 26. NB temp: 40. VREG temp: 45. System temp: 23.

Memory freq: Auto (Target freq 1067MHz). Channel interleave: 6 way. Rank interleave: 4 way. Memory low gap: Auto.

Intel speedstep: Disable. Turbo mode: Ena. Execute disable bit: Ena. Virtualization tech: Dis. HT Tech: Ena.

Active processor cores: All. QPI control: Ena.

QPI link fast mode: Ena. QPI freq select: Auto.

CPU clock ratio: 20 X. CPU host freq: 133 (Target CPU freq: 2800MHz, target mem freq 1067MHz). MCH strap: Auto. CPU uncore freq: Auto.

CPU clock skew: 0. Spread spectrum: Dis. PCIE freq: 100MHz. OC recovery: Dis.

 

 

Am I experiencing a Memtest86 glitch? I scanned the Internet forums and did not see anything about it. Should I try another memory testing utility? If so, what?

In the meantime, I am going to try 3DMark 06 and vantage. I would try Sandra but it is a big download and I have suck-*** Satellite Internet connection (don't want to go through the trouble of the download).

 

Can anyone help me? Do I have a defective motherboard?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...