Jump to content
Corsair Community

Random flakiness with CMX4GX3M2A1600C9


Recommended Posts



See profile for system specs.


It works - sort of. Every so often it'll lock up, particularly during the install, or when working hard. I've tried a different PSU and graphics card, so it isn't those. I've also tried using either of the individual RAM modules in either of the white slots (1 and 3, so I assumed fill those first). It refuses to boot at all with modules in 2 and 4, which might be a reasonable limitation of the motherboard.


I tried putting XP on it, too, but the installer fails with a stop error in PCI.sys.


I've memtested the RAM. Both modules test OK individually, but if I set up any configuration where it can see all 4GB, it crashes at very roughly 47% of the first test (not the first pass, the first test, so the memtest takes about four seconds as it flashes up to 47%-ish and crashes). Presumably this might also be due to a glitch in the memory controller on the CPU or associated motherboard hardware, though, so I don't see that it isolates it to the RAM itself.


The motherboard doesn't really seem to support this RAM very well. It was supplied with the F3 BIOS, which I've upgraded to F4, but it still doesn't recognise it correctly. I've tried manually setting it to 1600MHz and setting up the 1.65V (nearest available: 1.64 or 1.66) that's printed on the RAM modules, and the 9-9-9-24 timings were already right. The board shades the 1.66V option in pink presumably as a warning, but that's what it says on the modules. I've also tried running it at the 1333MHz that the board wanted to use, and downclocking it to 800MHz. None of this changes anything.


I suspect the RAM is good, since each module tests OK individually, and the fault might lie in either the CPU or motherboard, but other than that I'm out of ideas. Should I just RMA the lot, or can anyone suggest anything else to try?



Link to comment
Share on other sites

As far as I know I already had, but I've tried it again at 10.0*133 for the memory frequency and it still crashes early in the memtest.


There is an almost infinite variety of settings I could use here (according to the label on the modules, the changes you recommend put the voltage too low), so I've taken some blurry-but-readable photos of the BIOS pages that seem to have anything to do with memory:








Does this seem right? The word "turbo" makes me nervous, but I thought it best to leave things at default unless you'd specifically told me to change them.


If this is broken hardware, I'd prefer to make the decision to RMA it as early as possible as it's a build for a friend and he'd quite like to get a PC out of this as soon as possible!



Link to comment
Share on other sites

Have you tried both memory sticks in Bank A ?......rather than 1 in Bank A & 1 in Bank B ?


I had a similar problem with my Asus motherboard,and although this isn't making the fastest use of my memory,the system is stable as a rock.


Just a thought.......

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...