Jump to content
Corsair Community

2 kits of TR3X6G1333C9 and Gigabyte GA-EX58-UD5 memory problem


Jaans

Recommended Posts

I've been running with 1 x TR3X6G1333C9 kit (6Gb) for nearly a year now without any problems whatsoever. I've also been able to run it overclocked a bit, also without any problems.

 

A few days ago, I purchased another TR3X6G1333C9 kit to populate all my memory slots for a total of 12Gb. That's when the troubles started :[pouts: :

  • Windows 7 64-bit BSOD multiple times faulting "MEMORY_MANAGEMENT"
  • Ran latest MemTest86+ 4.00 and found errors always in the 2nd 6gb. This was mostly for test #5 but a few for test #4 and #6.
  • Swapped around the 3 new DIMMS with the 3 old DIMMS, making the new kit run in the 1st 6Gb. MemTest gave the same problems again in the 2nd 6gb.
  • Ran memtest without any errors when using only one kit at a time (total 6gb). Worked for both kits.

 

Note: All of the above happened at stock defaults without doing any OC.

 

From the above I concluded that the new kit was not faulty because it tested without errors when installed without the other kit - for both sets.

 

I'm at a bit of a loss, because I cannot get a stable system with 12GB that doesn't fault in MemTest using stock standard settings in the BIOS (F9e which is latest at the time of this writing).

 

Has anyone managed to get 12Gb of these modules to work on the EX58-UD5 motherboard using the Core i7 920 (C0/C1 stepping) at stock configuration?

 

I found a similar thread but with different memory modules: http://forum.corsair.com/forums/showthread.php?t=82256

 

You're help would be greatly appreciated.

Jaans

Link to comment
Share on other sites

Jaans

 

I have exactly the same issue : Two 3 stick sets of TR3X6G1600C7D in an EX58-UD5

 

Either set of three give perfect behavior on their own, but with all 12GB installed I get :

- Intermittently the BIOS sees 8GB or 10GB not the whole 12GB

- Windows 7-x64 BSOD's (especially when trying to sleep)

- Memtest86+ V4 finds errors (I haven't been able to spot a pattern)

 

What is weird, is that if the BIOS identifies all 12GB, then Memtest86+ has never subsequently found an error (not that many cycles I admit)

 

I have tried enabling the XMP Profile (apologies if I misnamed this) in the BIOS (goes to 1.65V @ 1600MHz), loading the default settings (seems to be 1.5V @1066MHz) and have tried default speeds with V increased to 1.6V - the problem seems pretty constant

 

I have replaced the MOBO and tried Bios versions F7 and F9e - no change

 

Did you make any progress fixing your issue ? Clearly there are other people with the same problem and various specific Corsair part number.

 

Regards

Gary

Link to comment
Share on other sites

I read this in Gigabyte's Qualified Vendors List for memory on this board :

 

"(Note1)

According to Intel spec definition that XMP DIMMs and DDR3-1600 above are supported for one DIMM per channel only "

 

So are they saying that this is a fundamental issue with the processor ?

Now, I have disabled XMP profile in the BIOS and am running at 1066MHz memory clock frequency - but my DIMM's definitely meet the description XMP and DDDR3-1600

 

Is this an issue for other MOBO's too ?

Link to comment
Share on other sites

Thanks Wired

 

OK, I have all 12G running @ 1333MHz (10 x 133MHz) with 1.64V (1.65 wasn't on Gigabyte's list for some reason)

XMP is disabled

Timings are 9-9-9-24 (which came up auto)

I ran one pass of Memtest86+ just to check basic operation - no problem.

 

I don't think there's anything wrong with the RAM - especially given the intermittent nature of the problem. Searching around there are a number of people with problems specifically with Gigabyte X58 mobos and Corsair dominator RAM (with various DIMM arrangements).

 

My suspicion is the mobo - I can consistently fix the problem by swapping the RAM kits in channel 1 & 2. The problem seems to stay fixed until either shutdown or sleep (when I assume the OS passes some sort of authority back to the BIOS).

 

I'll bet a dollar that some future BIOS upgrade resolves this. In the meantime I think I might just run 6GB @ 1600 XMP Profile 1

 

Regards

GP

Link to comment
Share on other sites

I'm beginning to suspect that 2 x the TR3X6G1333C9's aren't compatible on this motherboard. I've since also tried the following to get it to work:

  • Tried almost al the various combinations of speed (1066Mhz and 1333Mhz), DIMM voltage (1.6v and 1.65v), QPI/Vtt (upto 1.35v), just to be sure I also tried to manually specify the multipliers, voltages and timings (9-9-9-24).
  • Tried upping the IOH voltage also (just a tad)
  • Even tried the 3-channel by 4xDimm config (as per mobo manual) for a total of 8Gb - didn't pass MemTest86+

 

I've seen an interesting pattern, in MemTest86+ the location usually varies a little but the ERR-BITS are always 00001000, and the tests that pick up the issue varies also. But even if I swap the old kit around with the new kit (with respect to the physical DIMM slots they occupy) I still get the same ERR-BITS and roughly the same locations in memory where the fail is happening. Could this indicate a problem with the mobo?

 

May the RAM is just not compatible, because I've searched some and couldn't find anyone with 12GB as a configuration of 2 x the TR3X6G1333C9 kits in the Gigabyte EX58-UD5 motherboard.

(I know :sigh!:, I could not have traversed the whole internet to find every post, review, user configuration - only so many hours in the day :bigeyes:, but I couldn't find anyone with my specific combination of motherboard and memory kit)

 

The ones I did find, used the faster TR3X6G1600C7D kit (2x the kit for 12GB) or used the 12Gb Kit version (HX3X12G1600C9). I'm not sure whether these two kits are the same modules really (apart from being verified as 6 sticks).

 

Bottom line, it looks like my 2 x TR3X6G1333C9 configuration doesn't work for 12GB. This sucks because this stuff isn't cheap.

 

I really need to go 12GB because I pre-build infrastructure VM's and when ready, deploy them to the production VM's hosts. I often need to run them simulatenously (because it may be a multi-VM setup like a domain+fileshare+exchange server+firewall) and it need loads of RAM!

 

I dont wan't to buy a new 12Gb kit, unless I KNOW it's gonna work. Or should I be changing my Motherboard instead?

Link to comment
Share on other sites

Your memory is explicitly listed by Corsair's Memory Configurator as "Guaranteed to work" :

 

"http://www.corsair.com/configurator/product_results.aspx?id=718420#other_modules"

 

Are your problems intermittent like mine, or can you just not get 12GB to work ?

Link to comment
Share on other sites

Thanks Wired.

I also fully realise that I'm not guaranteed for the two kits to work together. Thing is usually there are some for who it does work (other kits other platforms) and sometimes it just needs a bit of tweaking here and there.

 

In my case its more looking like a guarantee NOT to work as I cannot find anyone who has managed to get it to work. I'm just concerned I have an issue with my motherboard and that buying another 12GB of RAM (this time a 12 piece matched kit) will not solve my problem.

 

But yes, you are right - technically I don't have a foot to stand on.

Link to comment
Share on other sites

:eek: You are not going to believe this, but I think I found the culprit - it's the **** BIOS!

 

When I was running the F9E BIOS for the EX58-UD5 I was unable to get the 2x TR3X6G133312GB kits to run at stock configuration (with no overclock). :!: As a last ditch effort I reverted to the previous version which is F7 and it seems to have fixed my problem.

 

I cannot be sure because I've only left MemTest86+ to run for 1 full pass - tonight I will leave it overnight so it can really give it a go. It looks promising however, because usually it'll fail fairly quick always within the first pass.

 

One of the changes in the BIOS (between F7 and F9E) also seems to have affect the memory relocation of the PCI address space (3-4GB Physical Address). With F9E that was around the 3.5GB - 4.0GB addressing space- which seemed odd because MemTest documentation mentions it from about 3.2GB - 4.0GB that get re-addressed. Bit a weirdness with F9E.

 

Another difference is that if you do OC then the F9E BIOS seems to allow more aggressive or incompatible configurations to boot, where the same settings in F7 wouldn't - probably because it can find an incompatibility. The F7 just appeared more "trustworthy" I guess.

 

:biggrin: So far so good...

 

I'll let you know.

Link to comment
Share on other sites

I must have made an error (perhaps its the memory in my head that's faulty :confused:)

 

The following seem to have been false positives with regard to resolving my issue:

  • BIOS F7 vs. F9E - While I did get different behavior, it turns out not to be the root cause;
  • One of the kits faults in MemTest86+ 4.0 when tested seperately (6gB), despite previous my report that both kits tested fine - probably didn't leave it running long enough.

 

After finding that one of the kits faulted in MemTest, I promptly started testing the individual sticks of the set, and identified one particular DIMM stick to be the culprit (no matter which slot it was tested in - just to be safe).

 

I have since returned it to the supplier, who will return it to the manufacturer. It'll be about 21 business days before I hopefully get a new replacement kit returned.

 

Apologies - I must have made a mistake somewhere which probably put us all down the wrong path. Thanks for all your input and trying to help. I'll post back once I have all the memory again and see if I can make it work.

 

What's interesting is that I've been running the faulty kit for nearly 11 months now and haven't had any issues with regard to system stability.

 

Jaans

Link to comment
Share on other sites

  • 2 weeks later...

So I got my replacement for the faulty TR3X6G1333C9 3xDIMM kit back the day before yesterday (good turnaround 2 weeks exactly) and as promised, here's some feedback.

 

First I tested just the replacement kit on it's own to verify I didn't get a faulty replacement - had no problems here!

 

Next I did a 2 pass MemTest of all 6 DIMMs (12 GB) on stock settings and not a single issue.

 

I then proceeded to bump up the BCLK from 133 Mhz to 166 Mhz and ran the memory at 1333 (using default JEDEC profile). This meant I was running the i7 920 at 3.33Ghz. I ran MemTest overnight and again, not a single issue after 6 passes. I did not need to increase any voltages for the above OC.

 

I'm thoroughly impressed and happy that I can now use all 12 GB in a very stable way.

 

Thanks for everyone's help!

Link to comment
Share on other sites

  • 1 year later...

I seem to have run into the same problem, however I cannot pin it on a single module being faulty.

 

http://rc-madmen.com/Junk/Defect.jpg

 

Here you can see whats going on according to CPU-Z.

Slot 5 always shows an "off" set of numbers, regardless of switching around the modules.

I swapped slot 1 and 5 to see if the fault would also move, but strangely enough it didn't.

 

BIOS also insists on running 1066MHz clockspeed on my memory.

Ive tried forcing it to 1600MHz but that resulted in win7pro telling me only 8 of 12gb was available.

Forcing the latency to factory specs resulted in windows simply not wanting to boot (frose at logo).

 

Anyone have a clue what I could do?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...