Jump to content
Corsair Community

X64 disasspeared from BIOS


kor

Recommended Posts

Hi all,

 

Last night my install of Win7 blue-screened about 3/4 way thru. Tonight when I tried again, the X64 no longer appears in the BIOS, is not seen on boot, and is not detected by a couple of live rescue CDs. The oringal HD works when I put it back in, so I think the notebook is OK and that the SSD might have died. Any ideas on reviving it?

 

System: Dell Mini10 netbook.

 

-- kor

Link to comment
Share on other sites

There is a newer BIOS, but the fix is for a card that is not in my system and I have not figured out a safe way to update it yet--given the warnings from other users and the lack of hardware in the notbook.

 

I did put the X64 SSD in an external enclosure and tried to connect it to two different computer systems. In both USB and eSATA, each system failed to recognize the device. When I swapped the SSD for a HD in the external enclosure, both system immediately found and mounted the filesystem on the HD.

 

So, it looks like I've got a dead drive :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...