Jump to content
Corsair Community

Help configuring CMG6GX3M3A1600C7


rfrasson

Recommended Posts

It is my first post here, I tried finding a similar topic but couldn't.

 

My memory kit came without any instructions and I'm struggling to find exact specs for my kit.

I recently bought this kit (CMG6GX3M3A1600C7) and I'm installing it in a EVGA 132-BL-E758 MOBO.

 

I have it running well at a frequency of 1600MHz with no errors reported by memtest programs, but I think I can decrease the latencies (currently set as auto 9-9-9-24-T1)

Can someone give me any advice?

 

PS.: if any SATA cable is connected to either one of the JMB 363 ports in the MOBO, the memories will go insane... No errors reported when these ports are left alone.

PS2.: this is my first build.

Link to comment
Share on other sites

I'm back =(

 

I run the memtest suggested here and found no errors. I left it running overnight to a total of 10 passes. I flashed the new bios into my MoBo, run the memtest again (1 pass only) and it did not find any errors so I went ahead and reinstalled the windows 7 64 bits.

I worked for a full day without any error. Today when I came home and turned on the pc I got that 6GB RAM was available but only 4.99 was usable (or something like that. sorry I know should have written down the correct number)

I run the memtest again and found lots of errors...

 

I opened my pc, removed one of the 3 chips, went back to the memtest which recognized the correct (now 4 gigs) of ram. It ran for couple of passes without any error.

 

Adding more info: I just plugged the ram back (3 of 2 gigs again) ran the test and got no errors. What could cause such sporadic errors??

 

From the moment when everything was working fine to today, there was no change in the configuration. No change in the bios, no new windows update. What should I do?

Thanks!

 

if I could add more info, what I said before about the JMB 363 was just coincidence. When I get some memory error, open the case and plug/unplug something, the memory errors go away...

Link to comment
Share on other sites

I tested the memory sticks one by one, no error under memtest. I decided do use only 4 gigs for a while to see if any problem would happen and when I turned it on today, only 2 gigs were detected.

I got the memtest cd, tried to reboot, but by the time I rebooted the PC, the memory was ok again.

Can someone help??

What is the correct setting for the CMG6GX3M3A1600C7 T1 or T2?

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...