Jump to content
Corsair Community

Gigabyte GA-P35-DS4 fails to boot with TWIN2X2048-8500C5D


amanfredi

Recommended Posts

Hey,

 

About two years ago I got a set of TWIN2X2048-8500C5D for my Gigabyte P35-DS4. It's been great, and I recently decided to upgrade to 4GB.

 

Unfortunately, the motherboard fails to boot most of the time with the new sticks. My old sticks are version 4.2 and the new ones are 1.5, which I believe use 2.2v rather than 2.1v.

 

I have been unable to get the machine to post consistently even using only the new sticks at 2.1v or 2.2v. I was able to post a few times using only one of the new sticks, but then it stopped working. I don't believe the other stick has worked yet, but I may have gotten them switched around. The machine powers on and off at anywhere from 1 to 7 second intervals. A couple times I have gotten to the POST screen, and then it usually freezes after printing the "Mem" of "Memory 2048MB ok". I did get into memtest once and no errors were reported during a 1.5 hour run.

 

I have tried increasing the Northbridge and FSB voltage with no effect. My power supply also happened to die last night, but I have replaced it with a Corsair TX650W and the problem persists. I do not have a motherboard speaker so I don't know if there have been any beep codes. I have cleared the CMOS and flashed the most recent (F14) BIOS.

 

Thanks in advance for any help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...