Jump to content
Corsair Community

Asus M4N82 Deluxe and TWIN2X4096-8500C5D


krisdowse

Recommended Posts

Hi,

 

I am in the process of updating my system, but have hit an issue with my new board and memory.

 

I have an Asus M4N82 Deluxe board BIOS version 0906 and 4GB of Dominator PC2-8500 C5 Corsair Memory (2x2GB)

 

With either or both Dominator memory modules installed the system does not post, however with my old 1GIG 6400 XMS modules it works fine.

 

The qualified vendors list on the Asus site shows that the memory should work, but as I say I can't get it to POST.

 

Is anyone else having this trouble with these specific pieces of hardware, and can someone suggest the right settings in the BIOS to allow me to get the unit to POST with the new modules - I could set this up with the old modules installed?

 

I did try to contact support, but the board isn't yet listed and with it not POSTING it takes me strait to the RMA option which I'm hoping is a little premature.

 

Thanks in advance,

 

Kris

Link to comment
Share on other sites

Hi again,

 

I got a reply from Asus Technical Support this morning, which basically said they were not prepared to help as they do not support overclocking.

 

Handy as one all I want is the machine to POST, clearly I cannot even begin to think about overclocking until the memory works via SPD. And secondly as Asus boast how great there board is for overclocking, but when you have an issue, the whole idea is seen as against their company ethos!

 

If you are out there RamGuy can you please tell me if my board should POST with these modules, as if so I need to RMA them, and if not I need to know how to configure the BIOS.

 

Ta muchly!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...