Jump to content
Corsair Community

My pair of CMD4GX2M2A1066C5 seems to be defective


D.X.M

Recommended Posts

Hi,

 

I just bought a pair of "CMD4GX2M2A1066C5" v5.1 for my computer but it seems they are defective. Here is a list of what I did:

 

-First I uninstalled the other memory modules to install the new ones.

-I inserted the CD of Memtest86 to avoid Windows to boot.

-The fist boot seems to be OK, the memory modules where automatically detected as standard 800Mhz DDR2.

-In the bios, I configured the memory modules to work at 1066Mhz, with CAS 5-6-6-18.

-The second boot worked but I got a lot of errors in Memtest86. I visited many forums and I saw that it was important to manually set the voltage written on the ram to avoid errors in Memtest.

-I set the recommended voltage (2.1v) and the third boot "worked".

-I saw in Memtest that everything was better ... until the computer crash.

 

Since this crash, I'm not able to start my computer anymore. Normally, my Asus motherboard loads default settings when the boot fails (Asus BIOS CrashFree), but impossible to boot, I got a black screen with no activity. I even tried to install my old memory modules to set manually 800Mhz at 1.8v but even with those settings, the pair of "CMD4GX2M2A1066C5" doesn't work. Those memory modules seem to be completely dead. The last thing what I did, is the test them on a MSI X48, but I always got a black screen with no activity.

 

I already used the Tech Support Express last year for a pair of defective TWINX2, but I was afraid this time to see that it was not possible with a pair of "CMD4GX2M2A1066C5". When I select "Computer Memory" then "CMD4GX2M2A1066C5", the web page bugs. There is not any bug with the other memory modules, only for "CMD4GX2M2A1066C5"!

 

Any help will be really appreciated!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...