Jump to content
Corsair Community

Problems with 2 pairs of TWIN2X2048-8500C5D


daniender

Recommended Posts

I have read another thread with a similar problem, but here i want to give a solution that in fact is part of the problem....guess yo won't understand me unless i give you an detailed explanation...

 

I have 4 modules of the RAM above, installed on a mobo gigabyte EP45-UD3P...In Gigabyte's home web, i saw, before buying this RAM modules, that they were compatible with the mobo, so i bought them, and had no problems since i changed my video card. I had a Q6600 processor, running at its 2,4GHz stock speed and an old nvidia 8600 gt.The BIOS was at its defaults params, except from C1 estate, and EIST, that were disabled, so the CPU frecuency was always 2,4GHz (idle and full), the memories were at 533Mhz with de FSB:DRAM 1:2 (1066MHz final speed) with the stock clocks 5,5,5,15.

 

But when i installed the new ATI HD4850, the system started to crash when i was playing, watching video files or things like that. I run memtest and find out that one of the modules had many errors, so i thought it was broken, and i removed it from de computer. Everything appeared to be ok for some time.

 

One month ago, i changed my Q6600 and put a core 2 e8500 to play games, and left the q6600 for programming with other pc. And again everything seemed to be right. But then y changed again my video card, and put an ATI HD4890. And the problems came back. My pc dind't start, windows failed, etc.

 

I run memtest again, and every ram module had problems....i thought that couldn't be possible, so i started to manually modify the BIOS params.

 

And here it comes. Now, my pc is working fine but:

 

1.- i had to adjust manually ram frecuency to 800MHz, if i speed up that frecuency the system doesn't start (i.e. it doesn't work at default 1066MHz)

2.- the clock's frecuencies should be left in AUTO mode, and they're at 5,7,7,24 (not the default 5,5,5,15)

3.- if i raise CPU host frecuency, even leaving (manually in the BIOS) memory speed at 800mhz and clock timings as said above, the system doesn't start

4.- i have installed many programs to control all these params (everest, cpu-z,etc), and they say that my ram modules may run at 1066mhz, but only with an "enhanced performance profile", meanwhile in a default way, their maximum speed is 800mhz.

 

I would like to know if there is a problem between these memories and de mobo, or its a prblem with the BIOS settings, or if someone could tell me how to make them work properly so i could oc my CPU (even i have to left the ram modules runngin slower than they could run)

 

Thank you

Link to comment
Share on other sites

EPP's just an advanced form of SPD.

 

Were you running the memory @ 2.1v? Also, since the memory wasn't from the same pack, there's no guarantee the packs will work together (especially since they could be different ICs and/or you may be maxing out the memory controller).

Link to comment
Share on other sites

hmm no, they were from 2 different packs, but they seem to be the same, the packs are identical, the sticks with the id and serial,etc, are the same...how can i know if there are any differences between the 2 packs??and/or there are any incompatibility between the modules??

 

and, forgive me for my lack of knowledgment, what is IC and what is that of "masing the memory controller"??

 

thank you very much

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...