Jump to content
Corsair Community

Asus P7P55D LE and TW3X4G1600C9D - 2GB only detected


lost78

Recommended Posts

the problem is my motherboard cannot detect the memory each time. i got my first memory and when it boot, it detect 2gb instead of 4gb, i check one by one and found out that one of the module fault. I changed the new one from my vendor and get the new one, i tried to boot the pc and at first try it detect 4GB. I think my problem solved until i restart my pc and it gives me headache once again!. but strangely when I left my pc off and let it cool for a few hours, when i boot my pc it detect 4GB again, but when restart, the same problem occur. i check the module each one of it and both can boot. I

also use Memtest and Cpu-z and both can detect 4GB even when BIOS tells me that its 2GB on board. my bios was upgraded to the latest one but that not solve my problem. i tried to clear CMOS and re-seat the memory modules as you suggest. but the same problem keep happen. i restart my PC after it detects 4GB and bios tells me my system got only 2GB. but when i use CPU-Z and Memtest, both program detect my memory correctly which are 4GB and both can detect my memory modules on slot 1 and slot 3.

 

you can see some picture i take:

 

DSCN0795

DSCN0794

http://www.flickr.com/photos/23076558@N05/4074813488/in/photostream/

DSCN0791

 

hope i can hear something from you soon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...