Jump to content
Corsair Community

TWIN2X4096-8500C5D and heat related errors?


Recommended Posts

Hello ladies and gentlemen.


This might be a rather long post so if you just want to see the summary of my problem skip to the end. If you want to have a laugh at this weird issue, please go on...


As shown in my spec´s I have a 2Gb kit and a 4Gb kit of the 8500C5D memory. And the 4Gb parts result in some really odd errors after hours of use. It all started out with Win Vista where the system would crash every few hours and with varying BSOD errors. After a crash it would generally be hard bordering on impossible to get the computer running again unless it cooled down. I made an attempt at Win 7 thinking a clean install would help. However no such luck.


So, the computer crashes after a few hours, there seems to be no method to this madness. I can't tell any specific thing that I do that causes the crash. Although, since the computer is mainly used as a HTPC, naturally the crashes mostly occur while using Media Center.


I've run Windows memory diagnostic on every stick of ram and every slot, and everything checks out. Unless it's imediately after a crash of course, when nothing is stable. I tried checking all BIOS settings and altering the things I found here in the forum: setting voltage to 2.1V and raising NB voltage by 0.2V, changing the frequency to 800 instead of 1066, setting NB slew rate at different values up to 700ps. Since it was impossible to predict at what point the computer crashed this took quite a lot of time as you can see.


Then I downloaded Memtest and ran that off a USB-flashdrive. On a cold machine the test completed fine, but immediately after a crash the results where quite startling (I was using only the 4Gb kit during testing): after running to 10% completion of the test I had almost 200.000 (two hundred THOUSAND) errors. I entered BIOS and started fiddling about changing settings to slow everything down. Eventually I got only three errors during the first 2% of testing instead of 2000 (I didn't let the test run all the way since it seemed pointless). I went ahead and removed one stick of memory and tested the remaining one, which imediately showed errors. I put back the removed stick, and got a few errors on that one as well, though not as many. But testing the first stick of RAM the next day for 7 hours rendered no errors at all! Putting back both sticks and running Memtest for several hours gave no errors either.


Summary: the memory is obviously faulty, but in a way that I can't explain. The chassis is ventilated by 4 120mm fans + PSU fan, and really doesn't get very hot. But temperature is the only thing that changes and can cause the crash. All other parts seem to be working, since the 2Gb kit runs the computer stable.


So to my questions:

1. Am I missing something? Is there something more I can try?

2. Is there any other possible cause for this than heat?

3. I assume Corsair would replace this memory seeing as service level at Corsair is outstanding. But since I live in Sweden it would hardly justify the cost of sending the RAM to the US for replacement. Also, this kit was purchased just a few months ago, and I'm sure the vendor will also replace the memory. But how do I convince them to replace RAM that tests perfectly fine when cold? Any suggestions?


Apologies for the lenghty post, hopefully I've given a chuckle or two for you readers.



Link to comment
Share on other sites

ive been having this exact same problem. sadly the company that i purchased it from were unable to find a fault!


try either photographing the memtest screen with the errors, and see if they will believe you (sadly, that didnt work in my case). if that isnt enough, try and possibly get video of it blue screening, and then the memtest.


otherwise, your only hope is to RMA to corsair (my last hope).


i would check what the shipping charge would be.


hope you have good luck.

Link to comment
Share on other sites

Thanks for the input guys!

I had the same idea as AUTOgod and decided to provoke my error. I ran prime95 on both cores while at the same time running Sisoft Sandra memory burn-in for 12 hours. I threw in a couple of runs of Farcry2 Benchmark in the mix and ended up using MediaCenter and internet while still stressing the system. Everything worked flawlessly. Eventually I shut down all extra activities thinking some god must love me. However, two hours later the system crashed big time while watching a Divx clip and having a session of IE open. I let Memtest run until it had found 500.000 errors and I got tired of it.


What can cause these random crashes? I'm getting seriously paranoid thinking that something else is at play here. Honestly, what are the odds of BOTH sticks showing errors? And also, Memtest, during the rare occurances that it gives few enough errors that I'm able to read them, gives different faulty memory adresses for each run. It's the weirdest thing...


I'm going ahead and testing each stick further, but any input would be appreciated.


Wired: that's good to know. It gives me more options and I don't have to despair!

Link to comment
Share on other sites

Minor update, but no closer to a solution I'm afraid.

I ran memtest och both pairs of RAM, both separately and together. Testing time ranged from 12 hours to 20 hours, depending on how long I was at work for. Not a single error was found. I figured something with the memory controller was screwing the whole thing up, and it struck me that Asus has a lot of automatic overclocking as well as powersaving features. Maybe there was something there, like some undervolting of the NB or RAM was giving me trouble? Since obviuosly the system was crashing while it was close to idle, not while stressed.

I went through the BIOS checking and disabling any thing I could think of that would affect these things, aiming for as close to a fixed voltage and FSB frequency as possible. It all worked fine for about five days of normal use, and then another BSOD. Memtest is in the thousands of errors again...


Admittedly I'm not really an expert on BIOS settings, so could someone give me a few pointers about what settings to check to get rid of anything that can alter memoryrelated values?


Also, the single clue remaining (that I can think of) is that after a crash, and during boot, it will take an unusally long time for POST to show my harddrives. Sometimes, like just now, it doesn't get the information from one of them at all. It just shows up like "IDE HARD DRIVE", not the usual WDC----- stuff. Could a faulty HDD controller be an issue? But isn't the SATA controller on the MB, so it would affect both drives? I'm lost on this one.


On the forums I see a lot of people having difficulty with the 8500C5D pairs, and they seem to have a lot in common. Any ideas from the rest of you with similar errors?

Link to comment
Share on other sites

I've tried both DDR800 and DDR667. The most stable I've gotten the system was at DDR667 and 2.1V with timings set at 6-6-6-18-3T. Then I only got 10+ errors during the first few % of Memtest. Like I've said previously, I've never bothered to complete the full run of Memtest when it shows errors.

Also, I've now found errors with the 2Gb kit. It hasn't caused any crash, but Memtest found some problems. This is a first, so I'll do more testing. But the whole issue is looking more and more like a problem with the MB.

Link to comment
Share on other sites

I checked Legacy USB and it was set to auto. I disabled it and felt pretty stupid, but decided not to cheer just yet. And a few days later the system crashed again. Memtest found plenty of errors once more after booting from a CD.

I have also been in touch with Asus, and they recommend I RMA the MB. I'll speak with my supplier and see what we end up doing. I would like to be absolutely positive that I'm changing the faulty part!

I'll keep you guys posted!

Link to comment
Share on other sites

This post is in two parts, one that may help others and one regarding my problem.


I got my motherboard replaced from the supplier. Since the P5Q Pro isn't available any more I was given a P5Q-E instead. And while looking over Asus site for updates I came across a few interesting fixes which weren't available for the P5Q Pro: BIOS update which "Fix system may get unstable under the "power saving mode" of EPU. It only happens to certain CPUs" and a patch that "1. Fix system instable issues when using certain memory modules with EPU Six-Engine. ".

It would seem like this could be the problem I was having and might be a solution for the other forum members that are also experiencing problems on Asus boards. Unfortunately Asus doesn't provide any further description than stated above. Although I tried running my previous setup without EPU-6 installed, and still had stability issues, I'm guessing there is a certain level of hardware functions involved in the EPU-6 Engine that do their thing whether or not the software is installed.


Now for my setup. I reinstalled the MB and... got errors in Memtest! However, these were much more reasonable errors, the same 3-6 memory adresses (number of errors found varied slightly from test to test) were showing up as faulty in tests 5, 7 and 8. It turned out that one stick of the 4Gb kit was producing this, regardless of slot and settings.


Is it possible that I had a faulty stick of RAM as well as a defective memory controller? Or is it more likely that I damaged this one myself during reinstallation?

In short, does this look like a warranty issue?



Link to comment
Share on other sites

  • 2 weeks later...

Hello all,


I have just registered today as I have the same problem as deltal: my Dominator 8500C5D Ram, just 2 months old, was fine perfectly at its EPP 1066 profile, but I now get a system crash and BSOD after a few hours with memory related errors and cannot reboot into windows (will get more BSOD on loading) unless booting from cold (after power cord has been removed for a little while to discharge the mobo).


The BSOD is often preceded by something simple failing in windows, like Firefox or Sidebar, rather than being caused by anything putting the system under real stress.


Same odd problem with memtest too: Running directly after a crash/restart the ram fails the tests, but from cold it passes (the same with Windows inbuilt diagnostic: After a crash it finds problems, from a cold start it doesn't)


My board is an ASUS M3N-HT Deluxe and I don't have any other ram to test with it at the moment, but I have tried disabling the EPP (running it at 'auto' 800Mhz instead), tried one stick only etc, but the problem remains. Have also tried a full CMOS reset, bios reflash etc, no luck.


I have already raised an RMA with Corsair (has been approved for return to NL) but after searching and seeing this problem will almost certainly return with any replacement (all those I've seen affected by the same issue report the same recurrence after another couple of months) I might have to try returning to the retailer (scan.co.uk) and hope they will offer a refund once I have explained the issue to them. The problem here though is I'm sure the ram would pass any initial test they would do as this issue doesn't occur until the PC has been in use for a while, so I am hesitant to try that as they charge a redelivery fee, etc if they do not find any fault.


Anyway, I am currently looking at other ram to buy (will need something while I send the 8500C5D back) so hopefully I'll have better luck with that.

Link to comment
Share on other sites

Hi guys.


I´ve been following this topic for some time, to see if anyone could come up with a solution to this mysterious problem. I bought two pairs of TWIN2X4096-8500C5DF way back in august, so I have been having this problem for several months now.

I have tried two different motherboards (Asus rampage formula and maximus II formula) and the results were the same. I´ve tried two different processors, two different soundcards, two different graphics cards and two different hard drives, but the problem remained, so it is obvious to me that this is a ram issue.


But I think I´ve had a breakthrough, and I post this as a possible solution to this problem. I believe that this issue has to do with a setting in the bios. Namely the clock skew settings, which is set to auto by default. It all began when I came across this topic; http://www.overclock.net/faqs/119265-how-clock-skew-can-save-your.html

I tried one stick in channel B, with the clock skew set to normal instead of auto, and I managed a up time of about 75 hours without incident before I rebooted and tried one stick in channel A. After running channel A with the same settings for about 20 hours, I then tried all four sticks of ram. With all four sticks I managed a uptime of about 50 hours before I got a bsod, but it was a different errorcode then the ones I´ve got before. I then tried a 50ps delay on channel A, and kept the normal setting on channel B, and thats the settings I´m using atm. I´m not sure whether this problem is completely solved or not, but the stability issues I was having, disappeared over night when I set the clock skews to normal instead of auto.


And just as MarkKelly said, the problem almost always occurred while idle, or when using firefox or something like that. During gaming or stress tests etc, the system would appear to be completely stable. And just as the others reported, I would get errors in memtest after a bsod, but not when the system was cold or before the errors started. And the fact that these errors seemed to be completely random, made it hard to determine what the cause could be.


But anyways, I hope this reply can help others with the same problem. Just remember to discharge the motherboard (turn of the psu) and to leave the system off for a while before applying the new clock skew settings. This error seemed to have the power to come back if I just rebooted, regardless of what settings I was using. And just in case it makes any difference on the results, I am running my memory in 1:1 dram fsb ratio, @ 2.1 V, 890 MHz, 4-4-4-12.




Link to comment
Share on other sites

  • 3 weeks later...

only if all four sticks came in the same package.

Corsair does not suggest or recommend mixing 2 pairs of ram even if the serial numbers are sequential. 4 stick packs are sold as such and are tested together at listed specs.

i am unaware of any manufacturer that will support mixing sets that were not tested together as a quad set.

thats why RG suggests lowering the frequency to help compatibility.

Link to comment
Share on other sites

According to the manual for that board it supports all slots filled with this ram at DDR2 1066.


This is not correct. Your board can run 4 modules and it should be able to support 1066. But, it typically cannot do both at the same time. Specifications like this are frequently misinterpreted.

Link to comment
Share on other sites

"P5Q PRO Motherboard Qualified Vendors Lists (QVL)

DDR2-1066MHz Capability"


Second listing "4096(Kit of 2) Pt# TWIN2X4096-8500C5D"

" Dimm socket Support - B*- Supports One pair of modules inserted into either the yellow or the black slots as one pair of Dual-channel memory configuration. C*- Supports 4 modules inserted into both the yellow and the black slots as two pairs of Dual-channel memory configuration."


SO this means that it supports sticks LABELED DDR2-1066 but wont run them at that speed with more than 4 gigs? Doesn't say anything in the book about NOT being able to run at advertised speeds. I would imagine there would be some sort of disclaimer regarding that. I mean it says in BIG BOLD print to unplug the PC before you work on it so you don't shock yourself.... But they won't include that the DDR2-1066 rating doesn't mean jack if you have more than 4 gigs?


I will contact ASUS and figure out what I should be able to run. I bought this ram so I could eventually run 8gigs of it. NO WHERE did it say that doing so wasn't possible. Not until after you buy the ram do you find this information.

Link to comment
Share on other sites

It has nothing to do with 4GB. It's 4 modules which is 2x the load on the memory controller as 2 modules. It's only logical. Keep in mind that the memory controller is designed by Intel to run at a maximum of 400MHz aka DDR800. It's not reasonable to expect it to OC AND run it's full capacity of memory. This is the reason we do not sell 4 x 1066 kits. Very few boards can be consistently validated to run them at spec.
Link to comment
Share on other sites

What your saying makes sense. Its just not something I was able to conclude based on the specs on this board, or without having a deep knowledge of RAM. You learn new things everyday I guess. I didn't realize what the specs were on the Memory controller. I thought this board was set up to run this memory at full capacity, because the specs in my book or the reviews I read didn't suggest any different.


HOWEVER thank you for your input though.

I just have a few more questions.

When the new stuff comes in I'd like to make sure I have everything set up right.


1) Would you say running 2 modules of 2gbs for a total of 4gbs at DDR2-1066 is ideal for this board? Considering they don't make this ram in 4gb sticks.


2) And if i did decide to run 4 modules of this ram at DDR2-1066 I obviously wouldn't able to do it without overclocking the board. All your saying is that the RAM, nor the MB are rated for this use.


Ill have to look around and see if there has been any success in getting two separate kits of this ram to run together at that speed.


Thanks again guys.

Link to comment
Share on other sites

What your saying makes sense. Its just not something I was able to conclude based on the specs on this board, or without having a deep knowledge of RAM.
It's more based on knowledge of chipsets, not RAM. Any individual 1066 module is rated to run 1066. We also of course validate pairs of memory at this speed. So, this has nothing to do with the RAM, it's solely the ability of the chipset to OC while loaded with 4 modules.


The real question here is, do you NEED 4GB of memory. If yes, install 4 modules and start at DDR800. If you want more speed, tweak the voltages and OC upwards from there till you find your stable point.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...