Jump to content
Corsair Community

No boot with X64


Dr.burp

Recommended Posts

Hi all,

 

I have a Corsair X64 drive.

When I plug it alone on the first SATA, the bios is detecting it. But when I try to boot on it, to install Xp, the POST stop with a blinking _ .

 

The same on another SATA controller.

 

I can use it under Xp with my old HD as an OS. I have used Diskpar but no avail.

 

What can I do ?

 

Thank for your replies.

 

Regards.

Link to comment
Share on other sites

A couple of things to try:

 

BTW I have the next board down to you the PQ5 Pro so there shouldn't be a problem sorting out the board settings. Go into Bios setup and select the option to use default settings. Check that the Sata controller is set to IDE (more compatible and less problems that AHCI).

 

You have your SSD on port 1 - make sure that your CD drive is on the last port (6) and that all other drives are disconnected.

 

Try booting and see what happens.

 

If it's a no go then reconnect your HDD and make your SSD as a secondary drive so that it can be seen under Windows Explorer in your HDD booted OS. If you can see the SSD right mouse click it and select Format ..... choose *quick format* NEVER do a full format on an SSD.

 

Now go back to using your SSD as primary and see if you can boot.

 

If still no go then if you have 4GB or more of memory installed (can't see how much you have in your system specs) take it down to the minumum i.e. 1 stick .... sometimes this helps you get past the POST (you can put the others back in later after installation).

 

Try these first and see what happens :-)

 

BTW> Is your XP 32bit or 64bit?

Link to comment
Share on other sites

Thank a lot for your answer.

 

First of all, I'm using XP 32 bits and 2x2GB.

 

I tried bios default settings and IDE. No avail.

 

I tried to format it under Xp, and boot on it. Same trouble.

 

And the last, with only 1x2GB. no success.

 

I have no clue now.

 

Regards.

Link to comment
Share on other sites

Try one more thing - I notice that you have two optical drives .... try one, then the other - sometimes an optical drive can be the cause of conflicts.

 

If this doesn't work then I would post a screen shot of your drive's label for RAMGUY to see and if it falls within the batch that there have been a few problems with he may suggest RMA-ing it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...