Jump to content
Corsair Community

2 pairs of TWIN2X4096-8500C5D - No Boot


apetrowsky

Recommended Posts

Asus Rampage Formula MB

Just added 4 more gig (2 sticks) nothing I try will boot with all 4 slots filled

I read previous posts, Tried setting at DDR667, Mem Volt at 2.1, NB Volt at

1.45 (nominal +0.2)

 

Only diff with new sticks are ver 2.1, old are ver 1.1

 

Tested all sticks in Mem Test no errors. Tried new and old pairs in both banks separately and all is normal. When I put all 4 sticks in - no boot. It hangs at DRAM DET in the LCD poster.

 

previous posts said to set NB/MCH/SPP at +.2 volts, what is MCH and SSP as it relates to my bios?, I could not find these in the bios to increase, maybe that is the problem?

 

Thanks for your help.

Link to comment
Share on other sites

Hey apetrowsky!

 

I have that same problem. Been trying to get 8 gigs, 4 sticks to run on my asus maximus formula x38 witch is somewhat the same board as you have but all I get is the detram hang on the lcd poster, wont even let me into the bios. I have aslo tried just about everything... except buying a new mobo, lol. anyways, good luck!

Link to comment
Share on other sites

I need to up the memory voltage to 2.2 and the northbridge to 1.51 (yellow). It booted with 8 gigs but tons of errors on test 5 of memtest 86. Ver 1.1 of this memory is rated to 2.2 volts but ver 2.1 is limited to 2.1 volts. If this had worked, would I have degraded the ver 2.1 sticks by running them at 2.2 volts.

 

In any case, looks like I will net to return 4 GB because I can't get it to run stable on this board with any settings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...