Jump to content
Corsair Community

Rma request xms2 1 GB


REGIS57

Recommended Posts

Hi,

I have remove the ram.

Since I have no blue screen (fatal error)

 

 

The modules part number is:

 

CM2X1024-6400C5DHX

 

The system configuration:

 

Système d'exploitation Microsoft® Windows Vista™ Édition Familiale Premium

Version 6.0.6001 Service Pack 1 Build 6001

Éditeur Microsoft Corporation

Fabricant System manufacturer

Modèle System Product Name

Type PC à base de x64

Processeur Intel® Core2 Duo CPU E8500 @ 3.16GHz, 3166 MHz, 2 cœur(s), 2 processeur(s) logique(s)

Version du BIOS/Date Phoenix Technologies, LTD ASUS P5N-D ACPI BIOS Revision 0601, 05/06/2008

Version SMBIOS 2.4

Répertoire Windows C:\Windows

Répertoire système C:\Windows\system32

Périphérique de démarrage \Device\HarddiskVolume1

Couche d'abstraction matérielle Version = "6.0.6001.18000"

Mémoire physique (RAM) installée 3,00 Go

Mémoire physique totale 3,00 Go

Mémoire physique disponible 1,41 Go

Mémoire virtuelle totale 6,21 Go

Mémoire virtuelle disponible 4,61 Go

Espace pour le fichier d'échange 3,29 Go

 

BIOS SETTING:

 

CPU INTEL CORE 2 DUO E8500 3.16GHZ

RAM CACHE 6144K

CONTROLE THERMIQUE INTERNE [AUTO

LIMIT CPUID MAXVAL [ACTIVE

ENHANCED C1 (C1E) [ENABLED

EXECUTER RENDRE INFIRME LE MORCEAU [ACTIVE

TECHNOLOGIE DE VIRTUALISATION [ACTIVE

MULTIPLICATEUR DE CPU [9.5

ENHANCED INTEL SPEEDSTEP [ENABLED

 

RAM 3072 MB

disponible 3071 MB

Link to comment
Share on other sites

Sorry for my réponse

 

All my bios settings are on AUTO.

I have tested the memory voltage on 02.volts but no change.

 

I have tested ( memtest86) with and without the module:

 

http://img132.imageshack.us/img132/6703/errorram.jpg

 

http://img682.imageshack.us/img682/4954/ramok.jpg

Link to comment
Share on other sites

  • Corsair Employees
You are using the incorrect version of memtest please go to http://www.memtest.org and get the latest version, and with 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • Corsair Employees
You need to test the modules one at a time to be sure, and what you have posted so far may suggest a MB problem or you may have not set the BIOS settings properly, but with out knowing what you set it is hard to say.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...