Jump to content
Corsair Community

Black screen with more than 1xRAM stick


nermzor

Recommended Posts

Greetings

 

I bought a new mobo few days ago, Gigabyte EP41-UD3L along with a pair Corsair RAM CM2X2048 (2x2Gb). My problem now is that I can't get any picture when i use both of these RAM sticks together, i'm only able to boot while using 1 of them for some reason. I have tryed putting them first in DDR2_1 and 3 slots, mixing in every possible way and turning down voltage and speed of the ram but nothing changes. I can put one of the sticks and my system boots fine without any issues, but once i put the other one back in get a black screen, the system boots (fans are running, lights are on etc) but than my screen remains turned off .:mad:

 

I've booted with both of the RAM sticks one at the time, so i know they are working as they should, could my problem be elsewhere?

 

Any input is appriciated :)

Link to comment
Share on other sites

  • Corsair Employees
I would check with the MB maker to be sure the BIOS version you have will support the CPU that is installed and if so then see if they will check the MB for you but that would suggest a problem with the MB or chipset.
Link to comment
Share on other sites

Thx for the reply

 

I did check, the cpu is supported, i also have the newest version of bios.

Do you have any suggestions on what/why this is happening?

 

Like i said, 1 piece of ram in any slot works, 2 dont no matter what i do. Could my PSU be too weak?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...