Jump to content
Corsair Community

Memory Timing? Voltage? So much for plug and play. Please help. UD4P with XMS3 ram.


bluelion

Recommended Posts

Gigabyte GA-EX58-UD4P

 

DIMM1: Corsair XMS3 CM3X2G1600C8

DIMM3: Corsair XMS3 CM3X2G1600C8

DIMM5: Corsair XMS3 CM3X2G1600C8

 

When I first built the system the ram showed up as 1033 in bios. I ignored it and soon discovered it would negatively impact my gaming experience. At least I think the problem is RAM related because when I only have one stick in the system doesn't have the following issues:

 

Whenever I play a game I'll get stuttering (lag) on singleplayer games or my display will start blinking to black. When it blinks it'll start fast, every few seconds then will stay blacked out longer. I'll then get a popup from taskbar saying my video adapter failed.

 

Another thing to note, a few weeks ago the ram in dimm5 stopped being counted in ram total at startup or in EVEREST but Vista showed it in my System profile. I swapped sticks around and had same problem. I even put it in DIMM4 just to see and it acted the same way. So I took stick out for a week. Well, yesterday I put it back in and now it is being counted.

 

I just want this system to run smoothly and don't intend to overclock but Gigabyte tech said I'd have to play with bios settings. What the heck do I change? Oh and I'm running bios version 8.

 

Thanks in advance for any help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...