Jump to content
Corsair Community

CMX4GX3M2A1600C8 and Gigabyte GA-P55-UD4


Kariddi

Recommended Posts

Hi, I'm also having problems with this RAM and a GA-P55-UD4 (not "P") motherboard.

 

Loading the default SPD settings set the ram to 1333 Mhz, but runs unstable (Prime95 stops running after few minutes).

 

Disabling Turbo Mode and Power efficiency settings (like C1E, C-States and EIST) improve stability, but still fail at Prime95 sometimes.

 

Rising the Command Rate manually from 1T to 2T also improve stability (Prime95 doesn't seem to fail after a 6 hours test even with Turbo and power management features enabled).

 

Setting XMP profile makes the RAM run at 1600 Mhz and is stable with Turbo and Power features disabled , but Windows doesn't even boot with those enabled.

 

Any ideas? I use the latest stable BIOS. I tried the beta BIOS, but doesn't change the situation, at least for XMP

Link to comment
Share on other sites

  • Corsair Employees

I would suggest talking to the MB maker and see what they have to say, but what you have posted would suggest a possible BIOS issue.

And I would suggest 2T Command rate with any Intel CPU.

Command Rate is not really a memory setting and would be dependent on the make and model of MB and PSU and the specific CPU you have installed. You might look this/those setting /'s up on the BIOS Optimization Guide at Techarp and get a better explanation.

Link to comment
Share on other sites

I would suggest talking to the MB maker and see what they have to say, but what you have posted would suggest a possible BIOS issue.

And I would suggest 2T Command rate with any Intel CPU.

Command Rate is not really a memory setting and would be dependent on the make and model of MB and PSU and the specific CPU you have installed. You might look this/those setting /'s up on the BIOS Optimization Guide at Techarp and get a better explanation.

 

Thanks for your answer.

 

I tried to contact my MB maker, but they answered me with a very generic mail, I will try to make a more specific question.

 

Anyway I made more tests at 1600 Mhz and I can't the memory stable at that frequency (I use XMP settings). I tried varying the voltage settings , but doesn't help. After a while the system simply reboots.

 

The strange thing is that Memtest86+ doesn't seem to find any problem at any frequency, very strange :confused:

 

As CPU I have a Core i7 860 and as PSU a Corsair TX650

Link to comment
Share on other sites

I tried what you said.

 

I set up XMP in the BIOS and lowered the memory multiplier to 10x. (giving 1333 Mhz)

 

The system starts up and I have this timings setup : 8-7-7-21 2N

 

At these settings Prime95 have some worker threads failing after few minutes.

 

I'm rising manually the timings now from 8-7-7-21 to 8-8-8-21 and test out what happens.

 

If you have other suggestions they are welcome :sigh!:

 

EDIT: I tried at 8-8-8-21 and the system rebooted after a while. Now I'm trying at 1066 Mhz from SPD settings. There's a strange thing though. CPU-Z and Everest report the timings for SPD at 1066 for these rams as : 8-8-8-22 66 RFC 5 RRD ..etc , but the actual settings reported by CPU-Z are 8-8-8-20 60 RFC 4 RRD . My motherboard seems to decide what timings to set quite arbitrarily.

Link to comment
Share on other sites

I just tried all the possible combination.

 

Ram bank1 in slot 1 , Ram bank1 in slot 2, Ram bank2 in slot 1 and Ram bank2 in slot 2.

 

All these seem to exibith the same problem. (Prime95 failing after few minutes at 1333 CR 1 and system not booting with power features enabled at 1600).

 

I will now try 1333 CR2 and see if it is stable one module at a time

Link to comment
Share on other sites

We can try replacing the modules but that would suggest it may not be the memory, have you spoke to the MB maker and see if there is a newer BIOS you can try?

 

Hi, I tried varius things in the meantime and (maybe) I found out what the problem is.

 

After trying a lot of BETA BIOSes and after having contacted Gigabyte itself (that gave me an unuseful response passing the problem to Corsair) I was quite disappointed with the results.

 

I noticed that the system was intermittently stable/unstable from one reboot to the other. After a check in the BIOS I noticed that there was a single memory timing that was changing from one boot to the other while set on AUTO. This parameter is "Round trip latency".

 

Sometimes it is setup at 41 for channel A and 43 for channel B, some other time is 51 for channel A and 53 for channel B.

I started to notice that the system was stable with the setting 51/53 and not stable with the 41/43 one (I think I also seen a 44/46 one time) at 1333 2T 9-9-9-24. So I tried to setup this "Round trip Latency" manually to 51/53 and then I tried some more "extreme" settings. I tried 1333 1T 7-7-7-16 with the "Performanche Enhance" set to "Extreme".

 

And the result is ... IT SEEMS TO WORK!!!

 

It's already 2 hours that I'm running Prime95 + Linx with these settings and the system seems pretty stable.

 

Here is a screenshot:

 

http://www.pctunerup.com/up/results/_200910/th_20091028145710_stable2.jpg

 

I also tried 1600 with XMP settings and RTL set to 51/53 manually, but the system still doesn't boot with all the power features enabled (turbo, c1e, cxstates, eist). Maybe later I'll try 1600 with power features disabled and report.

 

What is this Round Trip Latency anyway? Is it correct to set it at 51/53? There's some algorithm to find out at which value I should set it or there is a fixed value? Is a bug of my motherboard BIOS the fact that it changes from one boot to the other? I should report it to Gigabyte?

Link to comment
Share on other sites

Interesting thead!

 

I'm seeing nearly same behavior with an Asus Maximus 3 Formula and 4*2 GB of CMG4GX3M2A1600C7.

I've also seen Round trip Latency parameters changing from a cold boot to another.

 

What values of RTL do you see for your system ?

Link to comment
Share on other sites

When my system Ok, I can see 41-43 values @CR:2N

 

For RTL settings and for each Channel(A/B), my Phoenix Bios speaks about those settings: [AUTO] [NORMAL] [Advance "1-15" clock(s)] or [Delay "1-15" clock(s)].

 

To have 41-43 settings, I've chosen for Channel A [NORMAL] and for Channel B [Delay 1 Clock].

 

For the moment, my system's ok but I'll have to see in time.

Link to comment
Share on other sites

If you have two sets of these installed or 4 modules DDR1066 or DDR1333 would be suggested. And I would test the sets one at a time to see if its a module issue or a loading issue with the MB.

 

Sorry, I don't understand what you mean. :confused:

Link to comment
Share on other sites

How many modules do you have installed and have you tested them one at a time?

 

No, I have just one set (2x2GB) . I tested them singularly and they behave in the same way.

 

X CLiNTPELiX: Seems that I can also keep 41-43 with CR:2N, but if I use 1N (that is the default setting) for me I have to rise the RTL value. I don't know how much is sufficient, but for testing purposes I tried up to 51-53 that was a value that I was sure it's stable

Link to comment
Share on other sites

CLiNTPELiX: Seems that I can also keep 41-43 with CR:2N, but if I use 1N (that is the default setting) for me I have to rise the RTL value. I don't know how much is sufficient, but for testing purposes I tried up to 51-53 that was a value that I was sure it's stable

 

According to Intel Spec and for testing phase only, I'm using only Command Rate @ 2T for better compatibility.

 

To avoid memory leakage, every cold boot, I'm using Memtest86+ 4.0 to control

possible error. It's very fast and it's Windows crash disk free :cool:

 

Moreover, this utility shows you memory bandwidth that can be affected by RTL settings. (On my system 41-43 -> 13768 kB/s, 42-44 -> 12428 kB/s)

 

Tomorrow, at my next cold boot I'll hope 0-error.

Link to comment
Share on other sites

According to Intel Spec and for testing phase only, I'm using only Command Rate @ 2T for better compatibility.

 

To avoid memory leakage, every cold boot, I'm using Memtest86+ 4.0 to control

possible error. It's very fast and it's Windows crash disk free :cool:

 

Moreover, this utility shows you memory bandwidth that can be affected by RTL settings. (On my system 41-43 -> 13768 kB/s, 42-44 -> 12428 kB/s)

 

Tomorrow, at my next cold boot I'll hope 0-error.

 

For me memtest is completely unreliable.

 

I can pass up to 11 passes of Memtest then reboot on windows and fail prime95 after 1 minute :/

Link to comment
Share on other sites

For me memtest is completely unreliable.

 

I can pass up to 11 passes of Memtest then reboot on windows and fail prime95 after 1 minute :/

 

Have you tried to switch off Legacy USB

 

On Asus, using Memtest86 3.5 (or lower) makes errors with Legacy USB enabled.

 

You can also try Memscope 1.10 or Windows Memory Test (only up to 4 GB)

 

God's MB be with us :)

Link to comment
Share on other sites

Have you tried to switch off Legacy USB

 

On Asus, using Memtest86 3.5 (or lower) makes errors with Legacy USB enabled.

 

You can also try Memscope 1.10 or Windows Memory Test (only up to 4 GB)

 

God's MB be with us :)

 

I'm using Memtest 4.00.

 

Anyway, you have 1600 Mhz ram? If so you can run it at 1600 Mhz with all the power management features enabled ? ( Turbo boost, C1E, C3/C6/C7 States, EIST)

 

I can't run the RAM at 1600 with C1E and CX states enabled . If I enable those Windows simply will boot and freeze at desktop after few seconds.

 

Instead disabling makes windows boot and also seems to work OK.

What's your experience?

Link to comment
Share on other sites

I'm using Memtest 4.00.

 

Anyway, you have 1600 Mhz ram? If so you can run it at 1600 Mhz with all the power management features enabled ? ( Turbo boost, C1E, C3/C6/C7 States, EIST)

 

I can't run the RAM at 1600 with C1E and CX states enabled . If I enable those Windows simply will boot and freeze at desktop after few seconds.

 

Instead disabling makes windows boot and also seems to work OK.

What's your experience?

 

I've discovered my system's causing errors at the first cold boot. To resolve this issue for a time, I need only to completely shutdown et restart(not a simple reboot).

Unfortunately, it's not a permanent fix...

 

So, when I reboot, my system is completely stable@1600 MHz C1E and CX states enabled.

 

RTL settings hasn't solved stability at cold boot for me.

 

This afternoon, I've found another Corsair user feedback you can read. May be some tricks for you? (lowering DRAM Voltage to 1.55V makes stability for him. He raised IMC to 1.35V because of 4x2 GB. May be ~1.15V is enough for you)

 

Stay connected! ;):

Link to comment
Share on other sites

I've discovered my system's causing errors at the first cold boot. To resolve this issue for a time, I need only to completely shutdown et restart(not a simple reboot).

Unfortunately, it's not a permanent fix...

 

So, when I reboot, my system is completely stable@1600 MHz C1E and CX states enabled.

 

RTL settings hasn't solved stability at cold boot for me.

 

This afternoon, I've found another Corsair user feedback you can read. May be some tricks for you? (lowering DRAM Voltage to 1.55V makes stability for him. He raised IMC to 1.35V because of 4x2 GB. May be ~1.15V is enough for you)

 

Stay connected! ;):

 

Thank you for the link.

 

I tried to do as the link says, but , unfortunally it doesn't work for me.

 

I suppose this has something to do with the voltage scaling these kind of power saving methods (C1E and Cx in particular) imply and probably also how this scaling is managed by my motherboard specifically.

 

This would explain why the RAM works in Memset (that probably do not have the driver to enable these power saving features) and why disabling C1E and Cx make the RAM work as expected at 1600.

 

Also, I presume that Gigabyte also knows about this , because when Cx and C1E are set to "AUTO" these two parameters are disabled by the BIOS when the RAM is set to 1600 Mhz and enabled at 1333.

 

I would like to hear a word about this with someone with my motherboard, but seems that no one in this forum has it :[pouts:

 

Anyway, as of now I'm quite statisfied at 1333 with CL6-7-7-16 2T at 1.65 V . Probably this setting is faster than 1600 CL8 anyway.

Link to comment
Share on other sites

Have you tried to enable CPU Vdroop?

 

Probably during the MANY experiments I did I tried, but I don't remember well. Probably it would need more investigation.

 

I'll try the next time I reboot the system (I'm sorry for my operating system ... it hard rebooted himself so many times :roll:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...