Jump to content
Corsair Community

XFX 750a SLI Motherboard -2 - x32's in raid 0 ??


chmath

Recommended Posts

I have a XFX 750a SLi Motherboard and it supports raid ...( I have 5 Seagate 500gb in riad 0 now)

 

I am wanting to go to a ssd raid 0 for my OS with Windows 7..

 

Are the X32gb SSD drives compaitable with this chipset from Nvidia???

 

I hate to say it but I tried the ******** warp 32gb in a raid 0 and could not get windows to see it at the selection screen in the installation.....

 

I set up the array in the bios and set it to bootable..Windows would not see it...

 

I have since returned them and I would klike to know if the X32 ssd drives will work with this board in a raid 0.

 

Thank you for any help that you can give me.

Link to comment
Share on other sites

nVidia chipsets are pretty naff when it comes to raiding SSDs .... if you have the option to load Intel drivers instead of the nVidia drivers then you might just get away with it; then best thing for you to do is to Google your query and see what others have experienced.

 

I haven't gone into this a great deal but on my travels I have seen a *lot* of people complaining about the nVidia chipsets and on e of the solutions was to use the Intel drivers. I've never attempted this as I've worked mainly on Intel chipset boards as they are the most stable and the most responsive.

Link to comment
Share on other sites

  • Corsair Employees
Also it sounds like you may have not installed the driver during the Install, if you do not hit F6 during the first part of the install and install the Raid driver it will not see the controller or the drive
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...