Jump to content
Corsair Community

x64 BSOD after resume from standby


zaxx

Recommended Posts

I've seen this error a few times before - the reason for it according to Microsoft is either the cables are faulty, the drive is set as a slave (unlikely if it's your OS drive) or it could be that your CMOS battery needs replacing ..... the latter was discovered by another user who had *exactly* the same problem with the same stop error and changing the CMOS battery on the motherboard solved the problem .... give it a try :-)
Link to comment
Share on other sites

  • 7 months later...
  • 3 months later...
  • 2 months later...

I have upgraded my Raid 0 F60s which had firmware 1.1 to 2.o and still get the BSOD F4 stop code on resume from sleep.

 

Additionally, I have tried memory on the QVL list and an Nvidia chipset video card (I have ATI) to no avail.

 

I only get the BSOD on resume from sleep. The Raid is on the Marvell controller.

Link to comment
Share on other sites

  • 1 month later...

Thanks for the RC1 upgrade suggestion and I did.

 

Now I am getting INTERNAL-POWER-ERROR with stop code A0 on attempt to enter sleep mode.

 

Have only been able to find a solution via google to increase the hibernate system file, which I did to no avail and I do know that Sleep is different and does not use the hibernate file.

 

What to do now?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...